**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

No incaming calls via Premium Voice

orchidorchid Posts: 1FreedomPop Newbie
Any incoming calls on my freedompop phone Galaxy S4 with over the premium voice are not send through the Premium Voice. Under My Account/Account Settings the option Incoming Premium Voice Preference is Enabled. The culprit is that in the FreedomPop Messaging in Settings/Call there simply is missing the sixth option called “Incoming Call Preference”. My second Galaxy S4 phone works well since in the FP Messaging under settings/call there is Incoming Call Preference option.

To fix the above issue many freedompop agents asked me to do the same following things: uninstall and install Freedompop Messaging, dial ##72786#, update Profile and PRL and hard reset, dial ##786# and enter my MSL code, factory reset by holding down the volume, home and power button for 10 seconds. Nothing worked. There still no Incoming Call Preference Option in the FP Messaging in Settings/Call.

Who can help me to fix this important deficiency?

Sign In or Register to comment.