**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

No incoming calls via Premium Voice - my solution

canalruncanalrun Posts: 23FreedomPop Newbie
I subscribe to Premium Voice. I found that whenever anyone tried to call my phone, it would go directly to voicemail without ringing my phone.

From another thread I found the solution: In the FreedomPop web app, under My Account – Account Settings the fourth item says Incoming Premium Voice Preference. It showed Enabled, but I clicked Edit making sure the Enable Incoming Premium Voice Calls checkbox was checked, then clicked Save. This must have reasserted the setting, because I was then able to receive calls.

Comments

  • zxhwkkzxhwkk Posts: 12FreedomPop Newbie
    Login in to your account on line and go to account settings and make sure Premium voice is enabled if it NOT you will not receive incoming calls
  • John DonohueJohn Donohue Posts: 1FreedomPop Newbie
    Toggling the Incoming Premium Voice Preference - En-Dis-En Save
    worked for me. Thanks
Sign In or Register to comment.