Why am I getting so many phone calls?

gizmodogizmodo Posts: 18FreedomPop Newbie
It started about 11:30 PM CST last night. I received ten calls from 20000000 four from 400 and one from 300, and that's with the phone in airplane mode for most of the night last night. At first I ignored them, hoping it would stop. That didn't work so then I tried answering and that didn't help either. What is going on?

Answers

  • gizmodogizmodo Posts: 18FreedomPop Newbie
    I am now getting calls ever 2-3 minutes from a phone number of 100. What is going on?
  • trackballtrackball Posts: 1,583FreedomPop Newbie ✭✭✭✭✭
    Doesn't airplane mode turn off only the cell signal ? FP's phone are VoIP phones, data or WiFi signals.
    These number you are talking about, could they text messages ?
    Check your homepage for both voice and text usage because incoming calls are free, but texts are deducted both in and out.
    This won't solve your problem but it will give you a good reason to change our number.
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @gizmodo
    Does this happen only on Wifi? On Occasion, you will get a Modem that don't work well with the FreedomPop app and Port forwarding/SIP. The only way to fix it is change your Network settings in the FreedomPop App. I had this same problem with Comcast a couple of years back.

    Open up the Freedompop app and click the 3 horizontal bar, top left side of the page. A pop out from the side will show. Scroll down to Settings and Tap. Than Find Network and Tap. Un-check Use "Random Ports"

    Find the ports used with your Internet provider or Modem and try adding those port. Make sure to write down the port it using, just encase you have issues. You can change the port under the Use Random Ports. I know 5060 and 5061 are used allot, on mine I use -1, but I believe this is default. Just look up the one used on your Modem/Internet provider.

    You can also find other user on the forum that have messed with this setting when they had the same issue, just use the word Port forwarding in the Search.

    Sometimes, just a simple reset of the router and or updating the App will help. A great way to test and make sure it is your router. Next time you are in town, connect to a hotspot and see if you get the same result.

    Hope this helps,
    NJ

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

Sign In or Register to comment.