No calls

Irene  PetersenIrene Petersen Posts: 13FreedomPop Newbie
Hi my phone is working- data and texting are fine, but I cannot make calls. When I try calling I just get a message saying the network is not availble right now. This has been happening for over a week now. I've tried updating everything and a factory reset, but it still doesn't work. Please help!

Comments

  • Brian TackBrian Tack Posts: 22FreedomPop Newbie
    Did you ever sort this as I have same prob
  • BelvinlBelvinl Posts: 6FreedomPop Newbie
    I cannot get my phone to work either. I have tried everything.
  • dimusdimus Posts: 130FreedomPop Newbie
    See my post here: https://forums.freedompop.com/us/discussion/27432/messaging-app-no-outgoing-calls-for-freedompop-messaging-app-ver-20-01-864-0629



    While trying to make outgoing call via cellular network, calls fail. It happens for all phones (GSM or CDMA) or SIM cards (World SIM or LTE SIM). Latest Freedompop Messaging App ver. 20.01.864.0629 freezes or crashes. I tested multiple phones (mine and my friends) and the result is the same.

    Regardless of network (Sprint LTE, Global SIM 4G on AT&T, Global SIM 4G on T-Mobile, 4G LTE SIM on AT&T), outgoing calls do not work: messaging app freezes, crashes or just does not pops up to intercept the call from dialer.

    Messaging App still receives incoming calls and text messages.
    Outgoing text messages work fine

    While on Wi-Fi, outgoing calls work.
    If I disable LTE in phones settings and switch to CDMA/3G, outgoing calls work. So, for CDMA phones, the problem is with Messaging App while on LTE only, for GSM phones switch to 3G does not help.

    The problem is definitely within the app: after downgrade to ver. 19.02.789.0405 the problem disappeared on all devices.

Sign In or Register to comment.