**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Trying to send SMS using "Okay Google" verbal commands and Freedompop Messaging App

dhalldhall Posts: 1FreedomPop Newbie
I have a Moto E (bought through Freedompop) running Android 5.1 (Lollipop). When I say, "Okay Google" and then say "Compose a text message", everything works fine. I can speak the recipient's name (or number), the message, and then say "Send", and Google will attempt to send it. However, the message is not sent, and no error message appears. It just hangs there indefinitely. I have specified Freedompop Messaging as my default SMS app, and Google DOES try to use it (I know, because if I click the "open SMS app" button while Google is trying to send, the Freedompop Messaging app opens).

I can manually open the Freedompop Messaging app and compose and send messages fine, even using verbal commands, but using the Google app itself ("Okay Google") ALMOST works, but fails to actually send the message. I tried using Google Hangouts, and even Google's own Messenger app, as my default SMS app, but neither of these worked either. Can someone help me figure out what I am missing here? I'd like to be able to use the "Okay Google" interactive assistant. Thank you.
Sign In or Register to comment.