Global Sim - How to disable voicemail

nutN2LewznutN2Lewz Posts: 4FreedomPop Newbie
This seems to have worked for me ...

- My Account | Account Settings | Voicemail Preferences | Edit
- Ensure " Enable voicemail and free 30-day voicemail storage" is unchecked
- Click "Save"
- "Voicemail and Voicemail Storage: Disabled" now appears

Strangely the "Voicemail and Voicemail Storage: Disabled" notice disappears the next time you visit that page but it works for me. No more FreedomPop voicemail.
Sign In or Register to comment.