Switching between WiFi and LTE on a call

FreedomFighterFreedomFighter Posts: 4FreedomPop Newbie
Whenever I take a call on WiFi and say, have to leave the house, the FreedomPop app does not switch over to LTE. Instead, the call drops. Is it supposed to do this? I read an article from a few years ago where FP was boasting about how their new technology was supposed to hand the call off to the other network. Doesn't work for me and really makes the app a liability for me.

Any help?

Also Premium Voice does not work for incoming calls despite this being an option in the app. Is this a feature coming in the future or what?

Thanks

Comments

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭

    Whenever I take a call on WiFi and say, have to leave the house, the FreedomPop app does not switch over to LTE. Instead, the call drops. Is it supposed to do this? I read an article from a few years ago where FP was boasting about how their new technology was supposed to hand the call off to the other network. Doesn't work for me and really makes the app a liability for me.

    Any help?

    Also Premium Voice does not work for incoming calls despite this being an option in the app. Is this a feature coming in the future or what?

    Thanks

    FreedomPop recently released a app that offers seamless handoff (NAME;"Seamless Calling") . You still hear a little glitch, but it does not drop the call. The new app, keeps both the Wifi and Data on during a call, but only uses the strongest signal. You will notice that both the Data symbol and Wifi symbol will be on during the call. To take advantage of this feature, you have to make sure you have the latest FreedomPop app. Also make sure your phone is running at optimal signal, by doing a profile and PRL update while connected to wifi.

    As long as you have a good Sprint signal -99dBM to -60dBm, than "Seamless Calling" works great.

    To take advantage of Premium Voice. You have to pay for the service, and the Service only starts when you are in a low 3g area. For PV to enable itself, you have to be on 3G and have a Sprint Signal of -100dBM to -160dBM. For incoming calls, this currently is not a feature we can take full advantage of. It has not been released as working 100% yet. I do know they plan on adding this feature and this is why we see this on our accounts. There has been other users reporting that it works. Unfortunately,. I have 6 phones and I have yet to see this work. But that don't mean it don't, just means the SKUs I own have yet to receive this feature. Freedompop is a small company, but they are working like mad to get all these feature running for us perfectly.

    I am not sure what type of phone you have, but I have added tips to the post I have on the app identification. Sometimes these tips ensure your phone is working at 100%-

    https://forums.freedompop.com/discussion/6260/freedompop-app-identification-android-apple/p1

    Hope all is well and Happy Holidays :)
    NJ

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • FreedomFighterFreedomFighter Posts: 4FreedomPop Newbie

    Whenever I take a call on WiFi and say, have to leave the house, the FreedomPop app does not switch over to LTE. Instead, the call drops. Is it supposed to do this? I read an article from a few years ago where FP was boasting about how their new technology was supposed to hand the call off to the other network. Doesn't work for me and really makes the app a liability for me.

    Any help?

    Also Premium Voice does not work for incoming calls despite this being an option in the app. Is this a feature coming in the future or what?

    Thanks

    FreedomPop recently released a app that offers seamless handoff (NAME;"Seamless Calling") . You still hear a little glitch, but it does not drop the call. The new app, keeps both the Wifi and Data on during a call, but only uses the strongest signal. You will notice that both the Data symbol and Wifi symbol will be on during the call. To take advantage of this feature, you have to make sure you have the latest FreedomPop app. Also make sure your phone is running at optimal signal, by doing a profile and PRL update while connected to wifi.

    As long as you have a good Sprint signal -99dBM to -60dBm, than "Seamless Calling" works great.

    To take advantage of Premium Voice. You have to pay for the service, and the Service only starts when you are in a low 3g area. For PV to enable itself, you have to be on 3G and have a Sprint Signal of -100dBM to -160dBM. For incoming calls, this currently is not a feature we can take full advantage of. It has not been released as working 100% yet. I do know they plan on adding this feature and this is why we see this on our accounts. There has been other users reporting that it works. Unfortunately,. I have 6 phones and I have yet to see this work. But that don't mean it don't, just means the SKUs I own have yet to receive this feature. Freedompop is a small company, but they are working like mad to get all these feature running for us perfectly.

    I am not sure what type of phone you have, but I have added tips to the post I have on the app identification. Sometimes these tips ensure your phone is working at 100%-

    https://forums.freedompop.com/discussion/6260/freedompop-app-identification-android-apple/p1

    Hope all is well and Happy Holidays :)
    NJ
    Thanks for the reply. I am using an iPhone 6 and I just updated the app a couple days ago. I've been testing the handoff ever since and it simply doesn't work. The call drops every time.

    Thanks for the info about PV. I have it included in my plan and was just wondering because I noticed I don't receive calls when I turn of data which means it's obviously not working, yet I saw the option in settings.

    Thanks again. I really wish the handoff would work because it is a huge inconvenience for this to not work.
Sign In or Register to comment.