**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

>>Solution<< to No Incoming or Outgoing Phone Calls on Galaxy S3; possibly other phones too:)

NeedS3HelpNeedS3Help Posts: 5FreedomPop Newbie
Galaxy S3 could not make/recv phone calls; data/text worked fine.

Did the PRL/profile updates and soft system reset...didn't help.

Solution:
1. Install the FreedomPop diagnostic app from Google Play.
2. Open the FreedomPop dialer app; the one you use to make calls/text.
3. Swipe right to bring up your account info and menu.
4. Click the "diagnostics" tab.
5. Choose the "actions" tab.
6. Open "Mobile Network".
7. Choose "Network Mode".
8. Set it to CDMA only...NOT "LTE/CDMA".
9. Reboot the phone.
10. Fixed it for me! Hope it works for you!

Comments

  • ducipuffducipuff Posts: 7FreedomPop Newbie
    wont work just says app stopped and will not load so this is a waste of time app too
Sign In or Register to comment.