Trouble with 3g/4g

brian flanaginbrian flanagin Posts: 0FreedomPop Newbie
I just recently activated my Galaxy S3 (Sprint). It was a BYOD. Im having trouble getting 3G/4G working. I have tried to reset it to as per the instructions.
Im able to see 1x signal and connect to that but not sure if the data works on 1x. I also have tried to update the profile and prl.

Comments

  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    If the PRL and Profile update failed, then your account wasn't properly assigned. If you paid the activation fee already, then ask for a refund and try again with a different email address.
  • brian flanaginbrian flanagin Posts: 0FreedomPop Newbie
    Prl and Profile update work correctly. They program the phone and set the number up correctly after a Msl Reset. There just seems to be no 3g/4g. Almost seems like maybe the AAA/HA passcode didnt set. Not sure if they even use those on this network but I assume they do.
    Data does work if I force a 1x connection. Ill try a little longer before I ask a ask for a refund.
  • brian flanaginbrian flanagin Posts: 0FreedomPop Newbie
    Just in case anybody is having similar problems to me, I was able to fix 4G lte so far. I went ahead and used ODIN to reflash the ND8 system firmware. It now can connect to 4G.
  • Marcus (Phone, Last Day: 28th)Marcus (Phone, Last Day: 28th) Posts: 0FreedomPop Newbie
    I'm having the opposite problem on my S3. I can connect to LTE and 3G, but when it has to drop down to the 1x connection, it throws up error codes and won't connect. I've updated the PRL and Profile numerous times, I guess a total reset is the next step.
  • brian flanaginbrian flanagin Posts: 0FreedomPop Newbie
    Still no 3G connection at all. Tried waiting a few days to see if it kicks on as well. Updated profile numerous times and still nothing. Always says it updates correctly but doesnt seem to use 3G at all. Any other ideas?
  • David DDavid D Posts: 5FreedomPop Newbie
    @brian flanagin I don't know if this will work, but maybe try uninstalling the FP app and re installing it in Google Play. This is what Taylor says sometimes, please don't blame me if it doesn't work correctly, but I think it may.

    Thanks,

    David
  • M.A. II LopezM.A. II Lopez Posts: 1,163FreedomPop Master, FreedomPop Expert ✭✭✭
    @brian flanagin‌ did your issue get resolved? Can you let us know?
  • brian flanaginbrian flanagin Posts: 0FreedomPop Newbie
    No im still not able to connect to 3g service.
  • [Deleted User][Deleted User] Posts: 31
    @brian flanagin‌ - I have reviewed your account and the issue requires further escalation to our development team for a fix. I will let you know as soon as I receive a response back the issue is resolved. Thanks for your patience.
  • David GanttDavid Gantt Posts: 0FreedomPop Newbie
    Go to Settings (android, not FP), Connections, More Networks, Mobile Networks, Connections Optimizer. In Connections Optimizer, click on "More Information" and make sure that the Sprint Connections Optimizer box is not checked (it came checked). Once unchecked, my 3g/4g worked without issue. Hope this helps
Sign In or Register to comment.