**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. The free trial lasts for 30 days, after which you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY
If you have not recently performed a Carrier Reset to your mobile device, we recommend doing so to ensure that your FreedomPop service is operating to its best capability. This does not cause the loss of any information saved on your mobile device. You can find instructions by selecting the following link: https://support.freedompop.com/app/answers/detail/a_id/3017/

For additional topics related to your concern, please visit our online Self-Help Knowledge Base at https://support.freedompop.com

How to keep Echo Cancellation box checked?

Martin TobiasMartin Tobias FreedomPop Newbie Posts: 1
I've got a Moto E 2nd gen phone. The people I call hear a nasty echo when Echo Cancellation in Messaging is switched off.
When I open FP Messaging and go to Settings -> Audio -> Echo Cancellation I check/tick the box and that solves the problem as long as the box is checked/ticked... but the box won't stay checked/ticked and the echo comes back.
How do I keep the box checked/ticked to get rid of the echo? I've updated Messaging,

Comments

  • kerstuffkerstuff FreedomPop Newbie Posts: 394 ✭✭✭
    I would like to know the answer as well. I suspect that the off position is the default and it
    should be reversed.
  • Ian AllansonIan Allanson FreedomPop Newbie Posts: 9
    FPop have just said:- (see last line especially)

    "Please be advised that we had an upgrade with the application this could be the reason for the changes on the application settings.

    Please check the steps below for the echo cancellation:

    Echo cancellation
    - To the left of the blue speech bubble in the app, press the three lines to open your options pane
    - Press Settings
    - Go to the Audio options
    - Make sure Echo Cancellation is turned on
    - Calibrate your Echo detector. It will play three beeps to detect how much your echo is.
    - Set your code bitrate limit to 128kbps"
  • zahnazahna FreedomPop Newbie Posts: 15
    I have been experiencing this issue as well. Has this issue resolved for anyone?
  • Allen Kurt Allen Kurt FreedomPop Newbie Posts: 68
    Hi, I've still noted this problem with a setup. I'd like to set it and forget it. Unfortunately I get comments
    like where is that echo coming from? I go to setup and click it again and it goes away.
Sign In or Register to comment.