Can't hear ringing when placing outgoing call

Sheila PereiraSheila Pereira Posts: 1FreedomPop Newbie
When I place an outgoing call, I don't hear any ringing/tones before the other person picks up. All my volume settings are normal.

I'm using a Moto X pure unlocked with a FreedomPop 4G LTE 3-in-1 SIM from freedompop.

Everything else seems to be working.

Thanks for the help.

Comments

  • Phillip LarsonPhillip Larson Posts: 2FreedomPop Newbie
    That describes my issue exactly. I'm on a Moto G4 Play unlocked and running Nougat. There is absolutely no indication (other than the call screen) that a call is being made, until it is answered. Perhaps this is a Moto-only problem..?

    I would have no complaints if it were not for this.
  • jackhornerrjackhornerr Posts: 6FreedomPop Newbie
    I know that this thread maybe a bit old, but I too had the same problem on my MotoG 5. Not being able to find an answer anywhere, I thought I'd post my solution in hopes that it may help others that are also experiencing the same issue. After a couple of hours of playing around I simply switched the app's storage from SD card to internal memory and that seem to solve the problem. Go to settings; Apps; Messaging; select Storage; select Change (obviously if you have external storage selected) the phone will move the app, this will take a few seconds depending on your phone's speed/Ram. You might as well clear the cache while you're there. That's it, close all of your windows and try making a all. I hope this works for you and it did for me.
    Regards, René
Sign In or Register to comment.