iphone 4 not ringing (THE APP IS RUNNING)

Todd WalzTodd Walz Posts: 0FreedomPop Newbie
The iphone 4 I activated over the weekend is not ringing 90% of the time. I understand that it uses an app and its notifications to ring.

I have tried:
Phone reset
Verify the app is running
Leaving the screen on
Leaving the screen off
Wifi on
Wifi off

Also, as a side annoyance the notification ringtone plays for 3 seconds then loops over and over. This makes for a nasty ringtone. =)

Anyone have some insight?

Comments

  • Todd WalzTodd Walz Posts: 0FreedomPop Newbie
    Update, it will ring if i have the app open and running with the screen on.

    The "Registered" icon is green at this point. Otherwise I think its going into a non registered state.

    This is unusable. Only solution is to leave the screen on (no sleep) and the app open. Otherwise it will not ring.

    Can the developers keep it registered?
  • hankjrodhankjrod Posts: 368FreedomPop Newbie, FreedomPop Expert ✭✭✭
    Go into the messaging app and look through the settings. On android a box titled use 3g for calls needs to be checked. I don't have an apple device though. @Ali can you help?
  • Ali Ali Posts: 6,705FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    Let's see what I can do here...

    First, hold the icon of the FreedomPop app until all of the apps start wiggling and then click on the X on the corner of the app. Press yes and then the icon will disappear. After this, press the home button once if the apps haven't stopped wiggling. Open the multitasking menu by double clicking the home button and swiping up on all of the app screens. Once done, do a reset (not a factory reset) by pressing the power and home buttons until the apple logo shows and the device will turn on. Then, install the FreedomPop app again and sign in with your username and password. Do not clear the app from the multitasking menu or else it won't ring. After every restart, open the app as well so that the app will be in the background.


    Hope this helps
    -Ali
  • Todd WalzTodd Walz Posts: 0FreedomPop Newbie
    Any ideas from the group?

    If not I'm having to pull to plug on this adventure.

    FYI, the VIOP service for your old Sprint phone is pretty glitched.

    Todd
  • Todd WalzTodd Walz Posts: 0FreedomPop Newbie
    Ali and hank, thanks for the comments.

    I executed a reset and it is still not working. When the app is open it shows that it is registering and then once registered it will work as long as the screen stays on and the app is open.

    If the screen turns off (even is it goes off when the app was on the dialer) it will not ring 95% of the time. No alert, no nothing.

  • Ali Ali Posts: 6,705FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @Todd Walz‌ What iOS are you running? You can find it in Settings > General > About.
  • Todd WalzTodd Walz Posts: 0FreedomPop Newbie
    The current iOS is 7.1.1
  • Robert HowardRobert Howard Posts: 2FreedomPop Newbie
    Having the same problem with my iphone4. Tried all these "fixes" with no success. Called tech support but the BYOD (opt. 5) just does a loop with no iPhone option.
  • [Deleted User][Deleted User] Posts: 31
    Please try this:

    Update data profile for iPhone
    From the home screen, tap Phone.
    On the keypad, dial ##873283# and tap Call.
    Tap OK.
    The handset will search for profile updates and install them.
    Tap OK.
  • Juan Pablo JarufJuan Pablo Jaruf Posts: 1FreedomPop Newbie
    Hi! I'm having the same problem with my iPhone 5, I bought it used from Sprint. Text messages and incoming calls don't make a sound if the phone is locked/sleeping.
    Any other idea?
    Thank you.
  • Todd WalzTodd Walz Posts: 0FreedomPop Newbie
    Taylor/Ali, I have tried all of your suggestions.

    I have seen that this is a problem with the app posted by other people. If there isn't a solution I would like to get a refund for the activation fee that I paid. I was told the phone works, but if I cant get a call in then it does not. The only time I used the phone was for test calls to and from my VZW number.

    I did try to make this work, but I would suggest taking iPhone 4 off of the BYOD list since it doesn't work correctly.
  • [Deleted User][Deleted User] Posts: 31
    @Todd Walz‌ & @Juan Pablo Jaruf‌ - Make sure you have updated to the most recent version of our app for the iPhone. You may need to uninstall and reinstall the app. The app must be running in order to receive phone calls. I have also passed your issues along to our development team to see if they can provide any more troubleshooting tips. You can also call and talk to a live tech support agent by calling (888) 743-8107 Monday through Friday from 9am to 5pm Pacific Standard time.
  • Todd WalzTodd Walz Posts: 0FreedomPop Newbie
    Taylor thanks for trying to help.

    I work in IT professionally for the last 15 years so believe me when I say I have tried all the fixes before posting. I did take the time to try all the fixes listed above.

    I then did everything that was suggested. To help your project I will take a video of the symptom, and all the fixes and upload to youtube. Perhaps that may better help you see what is happening.

    I will call the support number and inquire about the $20 refund from activation. I was looking forward to this low cost solution for my kids but all is well.

    Todd

  • Ryan Ryan Posts: 80FreedomPop Newbie, FreedomPop Expert ✭✭✭
    @Todd Walz‌ & @Juan Pablo Jaruf‌ - I have an iPhone for Sprint and had the same problems. Until this is fixed in order to receive calls I just have to have people call me on my Verizon Wireless phone in order to make sure I don't miss any calls. Hopefully, Freedompop's development team will address our problems sooner than later in the next iPhone App update! $-)
  • Steve FatulaSteve Fatula Posts: 18FreedomPop Newbie
    Do you have background app refresh turned on for the app? In my testing, with it turned off, I also got no rings or texts when not in the app or when sleeping.
    Steve, Freedom Spot MiFi 500 LTE, iPhone 5 BYOD
  • Ryan Ryan Posts: 80FreedomPop Newbie, FreedomPop Expert ✭✭✭
    @Steve Fatula - After the June 23rd update I've been able to receive calls and texts with no problems. I've also found you no longer have to have background refresh on either.
  • Pengfei JiangPengfei Jiang Posts: 0FreedomPop Newbie
    I have same problem for my iphone5 got from woot
  • Howard_HurtadoHoward_Hurtado Posts: 10FreedomPop Newbie
    Any fix I have an iPhone 5 won't ring on incoming calls @Taylor
  • Kenny ChantasiKenny Chantasi Posts: 0FreedomPop Newbie
    I too have the same problem with an iphone 5. So frustrating that it is not working. Data and outgoing calls through the app work. Incoming/outgoing facetime and facetime audio works. Once the phone screen is off or i'm not actively using the app in the foreground, I miss all the calls. Any help would be appreciated. I too have tried all of the above recommended suggestions.
  • Rich Sias (16th)Rich Sias (16th) Posts: 3,348FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    Hi @Kenny Chantasi‌ see @njfulwider5‌ , he has extensive notes on this issue on the iPhone.
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
Sign In or Register to comment.