**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Always on "registering d'or push notifications"

Claude LevyClaude Levy Posts: 1FreedomPop Newbie
Hello. I'm not in the US for now. My freedompop phone, connected to the wifi, keeps today on trying registering" for push notifications". I have the same problem using a non freedompop phone over the wifi with the freedompop app. But using a web browser I can login to my account with no problem ans no message.
I think there's a problem on the network, as I tried to connect with a new free account and after choosing a phone number the app also keeps "registering for push notifications".
I've tried to contact the support, but I can't leave a message as I have a free plan.
Coule you please help me?

Comments

  • Jonny_DJonny_D Posts: 56FreedomPop Newbie
    Did you resolve this? Would like to know how if you did as I am currently having the same problem.
  • trackballtrackball Posts: 1,583FreedomPop Newbie ✭✭✭✭✭
    Are you using fp's global sim card ?
    Is the 'non fp ph.' a unlocked byod, it reads like you're carrying 2 phs. and with, maybe 3 ph#'s ?

    It is a network thing because you're not in the us. and the push is your ph trying to reg. and locate domestic service.

    But these are data phs. if you can use a browser, off wifi, you should reg a push and get your ph#.
    If you are trying to use fp's service on wi-fi but overseas, and not using a global sim, I can't answer.

    A global sim's apn is set to freedompop.foggmobile.com which, I thought, was international.

    Other than to say these stupid steps, I wouldn't know because I don't go international.
    Try to sync acct data in fp's hpage, test, or do a restart then test, and a 3rd fix is force stop/clear cache, in your ph's setting, look for apps or app management, open and only do force stop and clear cache, accept, wait then test.
Sign In or Register to comment.