Multiple devices on one account; shared data not going to the functional device

fpop24fpop24 Posts: 2FreedomPop Newbie
I have twp phones on one account, but currently the shared data keep going to device A. Can someone help me set the default device to receive data?

Thanks,

Comments

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    fpop24 said:

    I have twp phones on one account, but currently the shared data keep going to device A. Can someone help me set the default device to receive data?

    Thanks,

    Looks like You might have gotten help! Please let me know if you haven't!
    NJ

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Harris  ArnoffHarris Arnoff Posts: 6FreedomPop Newbie
    I'm having the same issue. Can someone please PM and explain how to direct the data to the correct device? Thank you.
Sign In or Register to comment.