Can't make calls on wifi

Jeff SessionsJeff Sessions Posts: 1FreedomPop Newbie
when I'm home I can make and receive calls just fine but when I'm at work using their wifi I can't make calls, receive calls or send texts. It is possible that their firewall is blocking the freedompop call services. does anyone know the ports/urls that must be unlocked to use the wifi calling?

Best Answers

Answers

  • [Deleted User][Deleted User] Posts: 31
    @Jeff Sessions‌ - It sounds like it definitely has to do with the security settings on your WiFi network at work. Some of the Pro's here may be able to offer more insight on what settings need to be adjusted.
  • Adolfo GalvanAdolfo Galvan Posts: 720FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FP Flyer ✭✭✭✭
    Try this: Click Settings>Network and check the box that says Enable STUN. Click on STUN servers and type this: stun.l.google.com:19302 or any others on this list https://gist.github.com/zziuni/3741933 . If this works, the problem is that you are going through 2 or more NAT networks and the server is having difficultly connecting. I would NOT recommend leaving it on this setting, but to resolve the issue on your network.
  • Jeff SessionsJeff Sessions Posts: 1FreedomPop Newbie
    Thanks for the reply. I tried your suggestion above but I'm still not able to receive or make calls. Just to be sure I tried a few of the stun address and none of them worked. Is there anything else I should try or, is there a way to stay connect to Wifi and use network to make calls?
  • Adolfo GalvanAdolfo Galvan Posts: 720FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FP Flyer ✭✭✭✭
    Will it work on WiFi on a different network at work or at another person's house?
  • Jeff SessionsJeff Sessions Posts: 1FreedomPop Newbie
    Yes. It works on Wifi at home and other places. It seems to just be the network at work.
  • Brian McPhersonBrian McPherson Posts: 1,365FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭
    @Jeff Sessions‌ , a think it security setting at work and there be nothing you can about until they enable your phones. Check with your go to guy at work to see if they allow you thru.
    Email: [email protected]
    [email protected]

    For better help in real time, "Skype" is the best help I can offer. My Skype User is "freewill95". You can add me to your contact list and in the message box, type "freedompop user".
  • Adolfo GalvanAdolfo Galvan Posts: 720FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FP Flyer ✭✭✭✭

    Yes. It works on Wifi at home and other places. It seems to just be the network at work.

    Yeah, it looks like your work is filtering IP traffic maybe only allowing certain traffic.
  • scottscott Posts: 158FreedomPop Newbie, FreedomPop Expert
    @Jeff Sessions‌ You could try using the app called "orbot". That will put you on a vpn. If that works then you will know it is the network settings at your workplace.
  • Adolfo GalvanAdolfo Galvan Posts: 720FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FP Flyer ✭✭✭✭
    scott said:

    @Jeff Sessions‌ You could try using the app called "orbot". That will put you on a vpn. If that works then you will know it is the network settings at your workplace.

    Have you got FP Messaging to work with Tor?

  • scottscott Posts: 158FreedomPop Newbie, FreedomPop Expert
    edited July 2014 #13

    scott said:

    @Jeff Sessions‌ You could try using the app called "orbot". That will put you on a vpn. If that works then you will know it is the network settings at your workplace.

    Have you got FP Messaging to work with Tor?

    After further review. No. It looks like orbot as a solution will not work. I had it with selected apps only and forgot I did not have the messenger app included.


  • Jeff SessionsJeff Sessions Posts: 1FreedomPop Newbie
    So, there is no way to force cellular while on wifi?
Sign In or Register to comment.