**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. The free trial lasts for 30 days, after which you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Galaxy Note 4 with AT&T - no data connection yet WIFI calling works fine

Susan BurkleySusan Burkley Posts: 9FreedomPop Newbie
I just purchased a Galaxy Note 4 from Samsung for use with Freedompop on the AT&T network. I received the SIM card yesterday and found that the phone works fine (both to text and voice) on WIFI, but while it shows that I am receiving a signal from the AT&T tower (that's less that 1/4 mile away from my home), I can't connect to the cell data. When I run the FreedomPop diagnostic app I get the message (when I ask it to check using the "I don't have a mobile data connection" option)

Reset your mobile data connection: "Device incompatible". That's next to the "Dial Soft Reset" button.

Any idea what to do about this?

Also, when I bought the SIM cards the FP salesperson gave me a huge new email address (since I didn't have any that hadn't been used by a previous Freedompop installation. I can't register that because I just have the email address and no password to the account. How do I register the account?

Thanks for your help.

Michael

Best Answer

Answers

  • Susan BurkleySusan Burkley Posts: 9FreedomPop Newbie
    Thanks for the quick reply! I hadn't set the International Data Roaming and the Mobile Data as checked and on. Unfortunately, that hasn't worked so far. According to the phone I'm getting a GREAT cell signal, but no connection (that was when I was away from my WIFI, but now that I'm at home I'm getting a WIFI signal and still three bars of cell signal).

    When I go to Mobile networks I have the phone set up as follows

    Mobile Data:
    Mobile data over the cellular network. CHECKED
    Enhanced LTE Services CHECKED
    International Data Roaming (these were not originally checked)
    International Data CHECKED
    Enhanced LTE Services CHECKED
    Access Point Names
    ATT Nextgenphone NOT CHECKED (it didn't allow me to connect)
    I CHECKED the option and it still didn't work. I reset the Access Point Name to default and it went back to being unchecked.
    Network operators
    Default setup is grayed out
    Search of AT&T MicroCell (I searched and it took about 30 seconds and then says "failed to connect to an AT&T MicroCell."

    When I go to FACTS (in the Freedompop Diagnostics) it says,
    Mobile Data Enabled TRUE
    Connection Type NONE (I have WIFI turned off)
    Internet Connection OFFLINE
    Cellular Network Strength GREAT


    So that's about all the data I can give to you now. I haven't tried to sign-in to the email address they gave me. In fact, I don't know how to do it! How do I sign-on to an @fpop.com email address?

    Thanks for all of your help!

    Michael (the email is for my wife's Freedompop phone).

  • Susan BurkleySusan Burkley Posts: 9FreedomPop Newbie
    I just found the solution to my problem! Read the directions (again). I hadn't changed the APN to the freedompop address. As soon as I did that it works - fine! I'll work on the email question later.

    Thanks again.

    --Michael
  • Susan BurkleySusan Burkley Posts: 9FreedomPop Newbie
    The "+!" (without the quotes) works! Wonderful! Now I don't have to get another email when I register a new phone. Thanks. I've also figured out what I did wrong so I couldn't get any cellular data. I hadn't changed the APN to the Freedompop address. So much for not reading the directions on the SIM card well!

    Thanks again.
  • ramdxenramdxen Posts: 169FreedomPop Newbie, FreedomPop Expert ✭✭✭
    edited June 2017 #6
    @Susan Burkley (Michael) Aha, you beat me to it, lol. As I was reading your first reply I noticed what APN you did not have checked, but didn't see any APN that was checked. Give yourself a huget pat o the back for catching that one. Yep, the apn has to be manually added, the default one that is listed when inserting the sim is not the one we need FP to connect to. But ... you already did this, good job!!

    Yeah, that little email trick can be quite handy when you don't want to try to remember which account gets mails at which email address.

    Just for laughs ... one of the famous acronyms used on the internet involving tech support is RTFM. A lot of people, including myself, often jump right into things without looking at the manual (unless I can find one before getting a product). RTFM stands for Read The Manual. Well, I didn't say what the F stands for, but I think you can figure it out, lol. Indeed, sometimes the answers are right under our noses, but do us no good until we actually notice them. In any case, I am glad your connection is nice and behaved now, and even more glad you figured out the issue yourself. Congrats!
  • kerstuffkerstuff Posts: 564FreedomPop Newbie ✭✭✭
    Glad you corrected it.
Sign In or Register to comment.