**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Global SIM connects but no data connection.

Eric  Rothoff-InternationalEric Rothoff-International FreedomPop Newbie Posts: 21
I tried using my Global SIM phone in Ireland and Scotland, but the Freedompop app refused to sign in. After coming home, I connect to the network, Freedompop (Off of the ATT tower I believe) but I get no data. I am using the freedompop.foggmobile.com APN and Data Roaming is on.)

Comments

  • limeylimey FreedomPop Newbie Posts: 674 ✭✭✭
    @erothoff - no official announcements, but there's been enough recent forum traffic to indicate that there have been some issues with the Global SIMs registering (and remaining registered) to towers.

    One thing to watch for is that AT&T are turning off their support of 2G Edge data - depending on the bands that your phone supports & your location, you may that the Global SIM no longer sees AT&T towers, or you no longer see their towers close enough to get good signal strength. These SIMs will also try to use T-Mobile Edge towers, but their Edge support will probably also eventually taper off.

    I think I read somewhere that 2G Edge isn't supported in the UK with FP - if your phone relies on Edge, that might have been what prevented you connecting there - did it see towers at all?
  • Eric  Rothoff-InternationalEric Rothoff-International FreedomPop Newbie Posts: 21
    I am not sure about in Europe, but with me being back in the U.S., I am connecting to an ATT tower with a 4G connection. (The one below LTE) My phone says that it is connected to Freedompop. (But another program tells me it is an ATT tower.)
  • kerstuffkerstuff FreedomPop Newbie Posts: 664 ✭✭✭
    Did you have the cellular network tab enabled?
  • limeylimey FreedomPop Newbie Posts: 674 ✭✭✭

    I am not sure about in Europe, but with me being back in the U.S., I am connecting to an ATT tower with a 4G connection. (The one below LTE) My phone says that it is connected to Freedompop. (But another program tells me it is an ATT tower.)

    Sounds like HSPA+ (which is the highest speed data that the Global SIM will support). I'm guessing that cellular data is on (per Kerstuff's suggestion), since the phone is showing connections, but check anyway.

    Might be worth doing a network search to get the phone to show which towers it is seeing (on my androids, this is under the phone's Settings->More->Mobile Network settings). If the phone is connected, then a search should show one of these as selected - try selecting a different one if available, or deselect/reselect the one that is currently connected.

    Have you been able to test in different locations? In my area, I've found that both AT&T & T-Mobile 3G towers connect, but that the Global SIM usually ends up on a T-Mobile connection - AT&T towers do connect & usually give data, but often deregister after a short period, even when showing a strong signal.
  • leiwang2012leiwang2012 FreedomPop Newbie Posts: 21
    limey said:



    One thing to watch for is that AT&T are turning off their support of 2G Edge data - depending on the bands that your phone supports & your location, you may that the Global SIM no longer sees AT&T towers, or you no longer see their towers close enough to get good signal strength. These SIMs will also try to use T-Mobile Edge towers, but their Edge support will probably also eventually taper off.

    Great to know. I am in the US and the cell phone signal was h+ ( I believe it was from AT&T) and now it is E, which should come from T-Mobile, and it is, very slow.

  • slickFDDIslickFDDI FreedomPop Newbie Posts: 5
    Pulaski TN, HSPA+ AT&T stopped working, EDGE T-Mo only
  • phonology123phonology123 FreedomPop Newbie Posts: 6
    edited August 2017 #8
    In Seattle, WA, I am now getting a pop up to "sign in to network freedompop" like when I sign into a wifi network. When I try, the browser goes to connectivytcheck.gstatic.com, immediately redirects to setup.freedompop.com/vcp, which gives me a "403 Forbidden" error page. Started a few weeks ago, no functional connectivity at all. I used to get ATT HSPA+ and T-Mo (weaker signal). Did FP pull/lose US support for this SIM and not tell us?

    Update - I checked more and the crappy T-Mo connection still works. I see there are various other posts on this issue here and on HowardForums - looks to me like AT&T is not working any more with this SIM. It would be nice if FP addressed this directly.
    Post edited by phonology123 on
Sign In or Register to comment.