Issues with texting and calls with number promts

A couple of days ago I updated my texting app and now I cannot send/receive texts or calls when I turn mobile data off and am not connected to WiFi. I am curious if this is normal for the texts (since it is technically an app) but I don't think the call option is an app so I am curious if there is a fix or if this is a known issue. It tells me to "please connect to the internet" when I try to call, and texts stay in the text bar and I cannot hit send.

I cannot make calls to places with automated prompts (press 1 for x, press 2 for y, etc). It restarts the prompt no matter what option I pick, even pressing 0. This issue began after I updated my texting app as well. Just letting you guys know in case this has not come up.

Comments

  • Lman BizLman Biz Posts: 138FreedomPop Newbie, FreedomPop Expert ✭✭✭
    @taelifay I have found that when using VOIP apps, many times you must actually hold the button down for a microsecond longer then just pressing the button. A quick tap many times doesn't work. I think it depends on your current data connection. If there is slowness, sometimes the pulse isn't long enough. I have also found this to be true on my regular phone, when it is obvious the other party is using VOIP. I have called Verizon and this has happened to me. So what I found, if it doesn't take, the next press, simply hold it down for 1/2 second rather then tapping. VOIP has ruined the quality of telephone calls. ;-) Hope this helps you.
  • taelifaytaelifay Posts: 7FreedomPop Newbie
    I'll try that next time and get back to this; Thanks for the insight on the call issue!
  • taelifaytaelifay Posts: 7FreedomPop Newbie
    I tried postingfrom my phone and I do not think it actually went through so I wanted to redo it from my laptop.

    I went to make another automated call today and found that I couldnt even press the numbers. I restarted my phone and tried again. I could press the numbers but there was no sound or vibration and nothing happened during the call, not even the message restarting like before.

    Automated calls are the only way I can speak to my doctor and my newborn son's doctor so right now they are pretty important
  • taelifaytaelifay Posts: 7FreedomPop Newbie
    After trying to make another automated message call today I found myself unavailable to make the keypad do anything. I restarted my phone and now the number shows in the keypad when pressed, but it makes no noise, no vibration, and nothing happens, not even what was happening before. I tried holding it for various amounts of time and nothing worked.
  • taelifaytaelifay Posts: 7FreedomPop Newbie
    Today I went to make another call today and nothing happened when I pressed my options. I restarted my phone and tried to make the cal again. This time the number showed up when I pressed it, buy there was no sound, no vibration, and it didn't even restart the automated message like before. I tried holding down the number for a varying amount of time and still nothing.

    These types of calls are the only way I can reach my doctor, my newborn's doctor, and the pharmacy so they are very important.
  • taelifaytaelifay Posts: 7FreedomPop Newbie
    Sorry if there are multiple replies;I was sending from my phone.
  • EdwinFreedomPopEdwinFreedomPop Posts: 60FreedomPop Newbie, US Support admin
    @taelifay‌ Try uninstalling and reinstalling the Messaging app. You can do this by opening the Play Store. When the Play Store opens, tap on the magnifying glass and do a search for FreedomPop Messaging. Tap on it in the search results to open the app information page. On that page there will be two buttons, one says Open and the other says Uninstall. Tap on Uninstall to uninstall the Messaging app, and the button will change to Update. Tap on Update to update the Messaging app again. Once it is complete, open it and enter your email when prompted. When the Messaging app is reregistered, tap on the Phone icon to switch to the dial pad and try your phone call again.
  • JWPJWP Posts: 3FreedomPop Newbie
    I have also had frustrating problems using the dial pad when accessing automated phone systems. Most times, the phone system does not respond correctly, especially when inputting longer strings of numbers (such as account numbers, credit card numbers). I don't know whether it is a FreedomPop Messaging App problem or a Android 2.3.5 problem, but it does not work reliably and installing/uninstalling the Messaging App will not solve the problem as FreedomPop people have suggested. It is a software issue.
Sign In or Register to comment.