Trouble getting apps from Amazon

WallyWally Posts: 2FreedomPop Newbie
I can't download from Amazon App Store on my S4. Anyone else having that problem? Any ideas? Thanks.

Best Answers

Answers

  • MiFi 4082MiFi 4082 Posts: 32FreedomPop Newbie
    Similar here too w/S3. . .Google play Apps cannot download over cell network connection, but no problem over WiFi. (have you tried WiFi?) I also cannot download a file from a web site, I get the Message: "Cannot download file because the SD card is in use" have you tried to do that?
  • WallyWally Posts: 2FreedomPop Newbie
    Thank you @Miguel Lopez. I posted me question on the S4 thread. How do I bring it to the attention of a FreedomPop Pro other than posting it as I did? Actually, I have talked with FreedomPop tech support and it seems the problem is one with the FreedomPop messaging app. The development team will have to do a fix to the system and they don't know when that will happen. Sadly, I have had a few other problems with my phone which they say are because of things that need to be changed/fixed/tweaked on their app. I can't turn on Screen Mirroring and my wifi does not remember to log in.
  • WallyWally Posts: 2FreedomPop Newbie
    Thank you @Miguel Lopez and @Sprinter MiFi4082. I am unable to download from amazon on wifi. Sadly, I am about to call FreedomPop for instructions on returning my S4. I really looked forward to using their service but there are too many problems which they tell me will have to be resolved by the Development Team and no one knows when/if that will happen.
This discussion has been closed.