calls from 1001 and 113

andy duckerandy ducker Posts: 25FreedomPop Newbie
How can I block calls?

starting at 9am this morning I started getting calls from 1001. I ignored the first and it immediately rang again, and again and again... after about 5 ignores I answered and nothing there. no voice no background noise, just silence. In total over 40 calls in my missed call log..... for 1001. Then 113 started calling.... as of now my phone is just turned off.

so, how can I block calls.

Comments

  • Kerwin RogersKerwin Rogers Posts: 2FreedomPop Newbie
    Go into the Fpop messaging app and click on the menu bars in the upper left corner. Go to "settings", then "network" and make sure "use random ports" is checked. I would then back out to the menu again and click on "resync data".
  • Donald HaydenDonald Hayden Posts: 1FreedomPop Newbie
    I have the same problem. I went into Fpop, than settings. But I couldn't find a section called "network" I have an LG phone.
  • kerstuffkerstuff Posts: 664FreedomPop Newbie ✭✭✭
    edited November 2017 #4
    These are sip dialers calling you. Have the admin s check to see if you are using "random ports". The problem stems from settings in your wireless router. This would mean that the problem isn't with Fpop.
  • Vle045Vle045 Posts: 181FreedomPop Newbie, FP Flyer ✭✭✭
    I had the same issue this summer. Kerwin has the right answer.
    Vle045
    Have I been helpful? Have I answered your question successfully? If so, please choose my answer.
Sign In or Register to comment.