Can not make Cellular data work on iPhone 6Plus (iOS 11) from ATT

rpNikolayrpNikolay Posts: 8FreedomPop Newbie
I have unlocked IPhone 6 with latest iOS. Wifi Calling works, but once I switch off the WiFi -> no data. Also, Data Connection is not showing in the Bar, next to the carrier (which is ATT ?)
Done so far:
- activated the account (purchased LTE USA Sim from FreedomPop). Account was dormant, so I reactivated it.
- reset the Phone
- make sure is unlocked (tried another carrier). Although I have unlocked it from ATT personally
- install the App
- setup the profile and installed it.

I have installed both LTE and Global SIM profiles (just in case), reset network settings, reset teh phone, with no avail.
If someone has any idea what to do next, please let me know

Thank you

Comments

  • Rich Sias (16th)Rich Sias (16th) Posts: 3,365FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    @rpNikolay wow ! you've tried about everything. I suspicion no or very weak cellular signal. Do you have another AT&T device that can tell where a strong data signal is ?
    Which model of iphone 6 do you have, printed on the back -->A1234
    That may give a clue to struggles.

    The Global SIM profile will not work. Just the LTE one will.
    Have you set the network mode ?

    Here is detail from my notes after APN seutp:
    4. (Android). Check the FreedomPop APN is selected
    4. (iPhone) Select Enable 4G, and select Data Only
    5. Turn on data roaming and mobile data
    6. (Android). Search for carriers and select your FreedomPop carrier (ignore Sprint and Verizon). You should see two others. They are AT&T and T-mobile. On Android devices, you can use the SignalCheck Lite to know which is which.

    Next, please download and install the FreedomPop App:
    Android App https://goo.gl/RFiDz6
    iPhone App https://goo.gl/LvsHGX

    Turn OFF WiFi and turn ON mobile data. Internet should be working at this point. Can prove it by Googling in browser. Get any search results, you have internet via mobile data !
    Reboot your phone if still unable to connect to data. Retest above.
    Working ?... Now turn OFF mobile data and ON for WiFi to save valuable mobile data for another day.

    7. Launch the App and use your FreedomPop email and password to login. The first time, you may be asked to pick a phone number. Once that is done, make a test call. Now you are done. The App should integrate with the native dialer (on Android only) after you make a few calls and restart the phone, so that you will be able to use the phone's Contact App and native dialer to make calls. You always have to use the FreedomPop App for texting. For iPhone, you always need to use the FreedomPop App for calls and texts.
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • rpNikolayrpNikolay Posts: 8FreedomPop Newbie
    Hi, thank you for the response. I found a easier solution -> bought new SIM from Freedompop and new Account and now it works. It seems that the SIM account that was there had been disable, and even after I called and the FreedomPop rep enabled it, Data was unavailable.
    New card, and 99c later it works as charm :)
Sign In or Register to comment.