**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

No audio on calls via Wifi

Kaleb KunzlerKaleb Kunzler Posts: 2FreedomPop Newbie
Data seems to be fine no matter which network the phone is connected to (FreedomPop or home WiFi). Phone-calls work either in or out. But......

No voice in or out When connected to WiFi. Phone-calls both in and out ring and seem to connect when answered, but there is no audio either way.

Any thoughts?

Comments

  • trackballtrackball Posts: 1,585FreedomPop Newbie ✭✭✭✭✭
    from nj's guide.

    Here is a Sound Fix for Echo, Static or "can't hear"-

    Open up your Freedompop Messaging App. Look for the 3 white horizontal bars, top left side of the app. Please click those lines. You will see a pop out from the side, with your number and account information. Scroll down or Find Settings and Open. Look for Audio and Open. Check Echo Calibration and Adaptive Rate Control. Then scroll down and check G722 8000 Hz, Silk 16000 Hz, PCMU 8000 Hz, and PCMA 8000 Hz. Leave Opus 48000 Hz Check. PCMU 8000 Hz might already be checked.

    If you still have quality issues, sometimes messing with the Codec Bitrate Limit. Start with 36 kbits/s. If that don’t work, work your way up to 128 kbits/s. But only use this if the first suggestion does not work
Sign In or Register to comment.