Phone Activate with wrong number

kau888kau888 Posts: 1FreedomPop Newbie
My phone just activated after I post a discussion my activation problem on the forum.
Thanks for all your help.

But there is another problem now.

Whenever I try to make a call, there is a man voice said "this account is not authorize to make call to this number...."

Then I go to About Device > Status.
Under My phone number, it is showing a completely different phone number.
My phone number supposed to have area code "646" but the one show on the phone is "533".
I tried the ##786# and reactivate the phone.
And it is still showing the wrong phone number and not able to make call.

The 3g/4g connection seems working thou as I tried google something and it gaves search result.

Please help again.
Thanks in advance.

Comments

  • kau888kau888 Posts: 1FreedomPop Newbie
    My MEID is 256691457809905936
  • @kau888‌ - Try the MSL reset again.

    Please dial ##786#. Select the "Reset" button (for the EVO 4G, you will have to tap the menu button to then see the reset option) and then enter your MSL code: 732576

    Hit the "Reset" button and your phone will restart.

    Once the phone has restarted it may enter hands free activation. If this does not happen, then you can do so by updating your phone's PRL and Profile manually. This can be done by going to Settings > Phone/ System updates > Update PRL and then repeat for update Profile.

    Let me know if it works!
  • GTRsdkGTRsdk Posts: 3FreedomPop Newbie
    I've got the same issue.
    I tried ##72786# on my S3, but it reset to only get the 533 number back.
  • hankjrodhankjrod Posts: 368FreedomPop Newbie, FreedomPop Expert ✭✭✭
    GTRsdk said:

    I've got the same issue.
    I tried ##72786# on my S3, but it reset to only get the 533 number back.

    @GTRsdk
    The 533 number is not your number, it is just what sprint uses to register the device. Since Freedompop is voip it will not show your number there.
  • Ali Ali Posts: 6,705FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @kau888 and @GTRsdk‌ This is happening because you are not using the FreedomPop app for calling and texting.

    @Darla_A‌ Remember, if this happens, make sure to tell people to install the app!
Sign In or Register to comment.