**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

No signal on LTE SIM, upgrade from global

SPK+FP1 GmailSPK+FP1 Gmail FreedomPop Newbie Posts: 6
Asked for help twice on this issue - nothing resolved. First post was on January 4!

Upgraded to LTE from global, and get no signal. SIM was activated. Phone settings are good (work with a different LTE sim). Can I PLEASE get help???

Answers

  • Felipe VazquezFelipe Vazquez FreedomPop Newbie Posts: 2
    I'm in the same boat, I was goaded into "upgrading" my global sim that was working perfectly fine or risk having to pay for a monthly plan. Now I'm out of service :neutral:
  • Rich Sias (16th)Rich Sias (16th) FreedomPop Newbie, FreedomPop Master, FreedomPop Expert Posts: 3,116 ✭✭✭✭✭
    @SPK+FP1 Gmail and @Felipe Vazquez did you both update your APN to the new setting for the 4G LTE SIM ? -->fp.com.attz
    The foggmobile one needs to be removed and that in its place.
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • Felipe VazquezFelipe Vazquez FreedomPop Newbie Posts: 2
    edited March 7 #4

    @SPK+FP1 Gmail and @Felipe Vazquez did you both update your APN to the new setting for the 4G LTE SIM ? -->fp.com.attz
    The foggmobile one needs to be removed and that in its place.

    Thanks for the reply @Rich Sias (16th) , yes I have two other devices both using LTE sim cards and I was able to setup the APNs with no problem. I followed the procedure like it says on the website and the problem it's definitely on FP's end were they didn't transfer over the service to the new sim card.
    Post edited by Felipe Vazquez on
  • Rich Sias (16th)Rich Sias (16th) FreedomPop Newbie, FreedomPop Master, FreedomPop Expert Posts: 3,116 ✭✭✭✭✭
    @Felipe Vazquez
    I had that happen to one of mine. It transferred and all seemed good but something was fishy. I kept poking around to understand more but got nowhere for a week. Then in my account online I clicked on this device list link for another reason. I used 4 of my SIMs to see the differences and that one said it was a Global SIM !!! It wasn't downgraded ! I went back to my email with upgrade buttons and click the "I have my LTE SIM, now" button. NOW it upgrades me. Weird it did it once a month ago but did not stick. It is still good 10 days later.
    https://www.freedompop.com/account/device_list.htm
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • Shawn ElgaaenShawn Elgaaen FreedomPop Newbie Posts: 1
    I am experiencing the same LTE SIM Upgrade failure. Followed the instruction multiple times with no success. I deleted the FredomPop app from my phone and reinstalled it. When it installed it automatically created an APN profile for a Global SIM not an LTE SIM. Changing the APN profile back to a LTE SIM and still not working. My online account is still showing that my number is associated with a Global account. The frustrating part is that to old Global SIM is now dead so I can't go back to it.

    Does anyone know how to the FredomPop to respond and fix the account problem?
  • María_MMaría_M FP Flyer Posts: 3,555 admin

    I am experiencing the same LTE SIM Upgrade failure. Followed the instruction multiple times with no success. I deleted the FredomPop app from my phone and reinstalled it. When it installed it automatically created an APN profile for a Global SIM not an LTE SIM. Changing the APN profile back to a LTE SIM and still not working. My online account is still showing that my number is associated with a Global account. The frustrating part is that to old Global SIM is now dead so I can't go back to it.

    Does anyone know how to the FredomPop to respond and fix the account problem?

    Hello Shawn! We are sorry to hear about your problem when trying to upgrade your account. Can you please verify the last 4 digits of the phone number associated with this account.
  • alankid001alankid001 FreedomPop Newbie Posts: 1
    It happens to me too...
    I use the 3G sim till beginning of October then it shuts down
    I then purchase the new LTE sim.
    It came fast, but when I try to setup the SIM.
    It just keeps show AT &T signal and also the freedompop page didn’t do any update at all. As it is still in the old Global SIM account.
    I am not sure whether the SIM card issue or it is just the backend issue where the SIM card had issue when linking it to my existing number.

    I update the APN, reset the phone network and do it again.
    And still not working, more over it already prevents me manually edit the APN after I do the Carrier updates a while ago.

    Hopefully someone can help me with this issue.
  • María_MMaría_M FP Flyer Posts: 3,555 admin

    It happens to me too...
    I use the 3G sim till beginning of October then it shuts down
    I then purchase the new LTE sim.
    It came fast, but when I try to setup the SIM.
    It just keeps show AT &T signal and also the freedompop page didn’t do any update at all. As it is still in the old Global SIM account.
    I am not sure whether the SIM card issue or it is just the backend issue where the SIM card had issue when linking it to my existing number.

    I update the APN, reset the phone network and do it again.
    And still not working, more over it already prevents me manually edit the APN after I do the Carrier updates a while ago.

    Hopefully someone can help me with this issue.

    Hello! We will be opening a private message regarding this matter as we need to provide and gather personal account information.
This discussion has been closed.