**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

I bought an iphone 5 from Freedompop but 3G/4G service is not activating

Hans KraabelHans Kraabel FreedomPop Newbie Posts: 1
I have tried every combination of network resetting, profile updating and freedompop app reloading but cannot get the phone activated on the cellular network which shows 2 to 3 bars of strength. Please help!

Answers

  • Ali Ali FreedomPop Master, Test Role, iOS Master Posts: 6,735 ✭✭✭✭✭
    Resetting network settings? How about an iTunes restore?
  • Hans KraabelHans Kraabel FreedomPop Newbie Posts: 1
    Phone is still a brick. I have reset network setting several times with no luck. How do I perform an iTunes restore?
  • Rich Sias (16th)Rich Sias (16th) FreedomPop Newbie, FreedomPop Master, FreedomPop Expert Posts: 3,062 ✭✭✭✭✭
    @Ali‌ , do you have detail to work iTunes restore ?
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • Ali Ali FreedomPop Master, Test Role, iOS Master Posts: 6,735 ✭✭✭✭✭
    Connect to iTunes, and press back up phone. Then press erase iPhone and then press restore backup to get all your information back.
  • Marsha HuskMarsha Husk FreedomPop Newbie Posts: 0
    I'm having the same problem. I bought an iPhone 5 from FreedomPop, it works fine as long as I have WiFi. I show a 3G/4G signal, but without WiFi, the app shows a status of "Not Registered", and I cannot make/receive calls or send/receive texts.

    I've tried the network reset, the ##UPDATE# from the regular phone, and reloading the app. None of this helps.

    I called on Sunday August 10 and was told my issue needed to go to the development team, and I would have a response in 48 hours. 4 days later, I sat on hold for 45 minutes waiting for support and then was disconnected.

    I got an email yesterday (9 days later) from Telilah asking me to do the ##UPDATE#, which I had already done to no avail. Now I was told it's being given to Edwin in tech support to handle.

    I've PM'd @Taylor with all this info and gotten no response.

    I understand the service is free, but the phone was not. I'm beyond frustrated. Can anyone help??
  • Michelle FMichelle F FreedomPop Newbie Posts: 1
    How do you do the ##UPDATE# from the regular phone? What does that mean? Mine says it isn't registered now either. Also, how do I unistall and reinstall? I hear you about being frusturated. I finally switched from a flip phone so that I could get pictures without running out of memory or them being too small to see, and turns out Freedompop dosen't support receiving pictures, even though I have this expensive phone now.
  • Alvin EstiponaAlvin Estipona FreedomPop Newbie Posts: 0
    Same here, did all the ##UPDATE# and reset. Still no 3G/4G signal. Plannint to call Tech Support tomorrow morning. Hope, they'll give us a real solution to this problem.
  • Alvin EstiponaAlvin Estipona FreedomPop Newbie Posts: 0
    Issue Update: I had a brief chat with Tech Support on the phone. Technician says my iPhone 5's MAC ID address isn't showing up in their system. Going up to their Developedment team with this issue. Waiting for more details soon.
Sign In or Register to comment.