**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Problem activating 3G network

Patrick ScharmerPatrick Scharmer Posts: 0FreedomPop Newbie
I have a BYOD iPhone 4S that was working fine. I had to reset the device and restore from a backup. Now I am unable to get the cellular data service to work. The carrier shows "Sprint 3G", but accessing data without wifi results in the "Could not activate cellular data network" error. I have reset network settings and I have completed the profile update "##UPDATE#". This device is running iOS 7.1.2 and has the latest Sprint carrier update installed as well. Running the Freedompop app shows it is "registered" only when on wifi, but not on 3g.

Any help would be appreciated.

Comments

  • Miguel S.Miguel S. Posts: 364FP Flyer admin
    Hi Patrick, it looks like your account needed to be synced/refreshed. Also, let's make sure your data is turned on. To ensure data is enabled, Tap "Settings" >"Cellular">Make sure the ON/OFF button for "Cellular Data" is in the ON position. You may also need to run a Network Reset: Tap "Settings">General>Reset > Reset Network Settings. Let me know if you're still having trouble!

  • Patrick ScharmerPatrick Scharmer Posts: 0FreedomPop Newbie
    Hi Mike, thanks for replying. About the time you were writing this (and before I read it), I think I was doing a full reset and restore on the phone. After restoring, it still is not working even after checking that the cellular data is on and doing a network settings reset. Any other ideas (or does my account need to be refreshed again due to the phone reset)?
  • Miguel S.Miguel S. Posts: 364FP Flyer admin
    Let's try this in the following order, reset network settings > open the native iPhone phone app > press ##873283# then call > Wait for "service order in progress" and "activation successful" > press and hold the Home button and Sleep button until the phone resets. Let me know how this works for you!
  • Patrick ScharmerPatrick Scharmer Posts: 0FreedomPop Newbie
    Hi Mike, that still didn't work. I still get the "could not activate cellular network".
  • [iPhone5] Nanshi Sha[iPhone5] Nanshi Sha Posts: 1FreedomPop Newbie
    I have same problem with my BYOD iPhone5.
  • @Patrick Scharmer‌ when you perform your reset, please ensure that you are connected to WiFi or a strong 4G connection. I can see that in your area, you only have 3G speeds available. Would you mind also PMing me your MEID and ICCID numbers? Thanks!

    @[iPhone5] Nanshi Sha If you have tried the reset and your phone is still not working, would you mind PMing me your MEID number and your ICCID number so that I can ensure that the numbers match up in our system? Thanks?
  • Patrick ScharmerPatrick Scharmer Posts: 0FreedomPop Newbie
    Hi - I gave up on this a while back and recently have tried again to get this to work on my iPhone 4S.

    I've reset network settings. I've reset all settings. I've reset the entire phone. I've tried to use the ##update# service (which always fails, even on wi-fi).

    None of these work, I always receive the "could not activate 3G network".

    Any other thoughts? Is it possible to just completely remove this phone and reactivate it?
  • Phil MartinPhil Martin Posts: 0FreedomPop Newbie
    Just activated my iPhone 4 (BYOD) and I am having the exact same issues - "Could not activate cellular data network" even though I have strong 3G showing. Everything works correctly over WiFi.

    Did anyone find a solution to this problem?
  • Jorge Jorge Posts: 3,376 admin
    @Phil Martin‌ Hello Phil, I was able to take a look into your account and seems like to finish the activation process your account needed a refresh. Please let us know if the issue persists :)
  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @Phil Martin‌ Please also dial ##UPDATE# over WiFi to finish the process on your end.
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @Phil Martin

    Your not going to believe this...But I am in the same boat. I have tied everything...let me know if you figure this out, and I'll do the same. Feel free to PM me too-maybe we cab exchange what we have tried

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @njfulwider5‌ Have you tried connecting a VPN over your 3G service and trying? It worked for me before I flashed a few more plans to my account until things worked.
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    No I am going to let the admin mess with it

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @njfulwider5‌ It's a temporary fix until they fix it :)
  • Phil MartinPhil Martin Posts: 0FreedomPop Newbie
    Not sure what 'needed a refresh' means, but I after that I reset the network, connected to WiFi, dialed ##UPDATE#, and it worked!
  • atomotonatomoton Posts: 3FreedomPop Newbie
    I am having the exact same problem but on a Nexus 5. After flashing a factory OS to my phone, now my data no longer works. I tried everything listed above, to no avail.

    Please help!
  • majorejulanmajorejulan Posts: 1FreedomPop Newbie, FP Flyer
    I had this same problem; however, initial instructions forgot to mention to connect to WiFi after resetting the network. Thanks @Phil Martin
  • nospam128nospam128 Posts: 2FreedomPop Newbie
    I have this problem with BYOD iPhone 4, iOS 7.1.2. The phone is unlocked, I can use it with other carriers. With Freedompop, it works over wifi, but not over 3G. I tried resetting the network settings, as others suggested in this thread, but after dialing ##UPDATE##, it reports "No network service". There is no button to change the APN with this version of iOS. Please help!
  • Jonathan JohnstonJonathan Johnston Posts: 1FreedomPop Newbie
    I am having the same issue with my plan, can someone check and see if my plan is associated with my phone
  • littlehowtownlittlehowtown Posts: 1FreedomPop Newbie
    Hey I have the same problem on a 4S with iOS 8.4 - FP app works on wifi but not cellular. I get a 303 error message sometimes (my device is "inactive").
    I've used this phone on R+ without problem but swapped it out months ago. Tried the litany of advice I've found (##update#, carrier reset, network settings reset, delete and re-install app, re-enter credit card info) but no step nor series of steps has yet helped. The ##update# command has reported failure each time I've tried it.
    On my FP home page, there is a red line across the top but no info in it about what problem it's indicating.
    Any advice or help would be greatly appreciated. Thanks-
Sign In or Register to comment.