**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Little LTE and a whole lot of 1x. where is the 3G?

dlouxdloux FreedomPop Newbie Posts: 0
Hello, I'm a newly switched customer who has an iphone 5 using freedompop service. I know my area has very spoty LTE service, which I'm fine with, but know I'm in a large 3G area (covers everywhere I'm normaly at) but problem is I only get 1x when I'm not in an LTE zone, and is soooo slow ON 1x, or super fast on LTE.

My question is why is my phone not using the 3G network at all. I've been using the sprint network here for years (not with Freedompop then) and had 3G without a problem.

Thanks!

Comments

  • @dloux‌ If you are having 3G network connectivity issues, we suggest that you try a PRL update.
    1. Select the menu button
    2. Tap settings, then scroll down to system updates
    3. Select update profile and let it run fully (may take up to 90 seconds)
    4. After the network profile is updated, repeat the same steps, but this time select update PRL instead of update profile
    Please let me know if this works for you, thank you.
  • Ali Ali FreedomPop Master, Test Role, iOS Master Posts: 6,735 ✭✭✭✭✭
    @K_Ber He has an iPhone...

    @‌dloux Here is how you do a PRL and Profile update-

    1. Open the native dialer and make sure you are connected to either LTE or WiFi
    2. Dial ##873283# and press call
    3. Wait for it to do its magic
    4. It's done :)

    Now try to see if you are getting back onto 3G. My shiny new iPhone 5 is having issues with its 3G and I am getting 1x only, even though I am standing right next to a cell tower (literally, the Sprint Airave in my room lol). I tried the PRL and Profile update and it didnt work because my account has some issues, but it should fix your issue. Hope this helped somewhat

    -Ali
  • dlouxdloux FreedomPop Newbie Posts: 0
    Hello all, I just found that this posted and I had help from you all. Yes I have an iphone and have tried the update service function multiple times now and also reset my network settings. The only thing I've been given to try by everyone, still no 3G, it will flash 3G for a second when I take it out of airplane mode but then goes back to 1x.
  • dlouxdloux FreedomPop Newbie Posts: 0
    Hello all, sorry I just saw this posted. Yes actually since I posted this I've tried both resetting my network settings and also the update thing and both have not done anything to help. Do you think I also have something messed up with my account, I called support and some guy acted as if it was normal for me to not get 3G anywhere in the world. Thanks everyone, I really want this to work out, right now it's pretty useless my text are not even sending or receiving.
  • dlouxdloux FreedomPop Newbie Posts: 0
    Sorry for the double post, didn't realize the first went through.
  • Rich Sias (16th)Rich Sias (16th) FreedomPop Newbie, FreedomPop Master, FreedomPop Expert Posts: 3,116 ✭✭✭✭✭
    Sounds like you have a hotspot and you've already downgraded to the free only services. Getting 3G is an upgrade to 4g/3G service for $3.99 monthly. Go figure, a lesser speed is the one that costs.
    Btw, phones include 3G in their free plans.
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • Ali Ali FreedomPop Master, Test Role, iOS Master Posts: 6,735 ✭✭✭✭✭
    @Rich Sias ( LastDay: 16th )‌ He has an iPhone 5

    @dloux If you aren't getting 3G still then try to backup and restore in iTunes.
  • joshadavisjoshadavis FreedomPop Newbie Posts: 1
    @dloux has you problem been fixed yet?
  • alanwattalanwatt FreedomPop Newbie Posts: 1
    I just found out this thread because I also have the same problem. In my area, I don't have LTE at all but I am in 3G coverage. I have Freedompop Samsung S4 phone. At first, I was not paying any attention about 3G coverage because I am always using WiFi in my area. However, when I signed up Ringplus (another carrier using SPRINT network) with another phone which is LG G2, I saw 3G if I turned off WiFi. Then I realized my S4 phone does not have 3G but only 1X when WiFi is off in my area.

    I have updated PRL many times and turn on/off the phone many times but it is still the same. I can't figure out how to resolve my situation.
  • Ronald N RadunzelRonald N Radunzel FreedomPop Newbie Posts: 13
    Same problem here with iPhone 5 please help
  • Ronald N RadunzelRonald N Radunzel FreedomPop Newbie Posts: 13
    Can't get anything other than 1x
Sign In or Register to comment.