**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

SIM deactivated?

etb73etb73 FreedomPop Newbie Posts: 8
Hi,

I have a GSM SIM that I activated on 03/16. Everything went well for a while, but now wireless data is not working. Signal is not a problem -- when I plug in my wife's SIM, which is identical, it works perfectly. The account page shows that I still have plenty of data left. Help would be greatly appreciated.

Thanks!

Answers

  • María_MMaría_M FP Flyer Posts: 2,170 admin
    etb73 said:

    Hi,

    I have a GSM SIM that I activated on 03/16. Everything went well for a while, but now wireless data is not working. Signal is not a problem -- when I plug in my wife's SIM, which is identical, it works perfectly. The account page shows that I still have plenty of data left. Help would be greatly appreciated.

    Thanks!

    Hello! If what you have is a 4G LTE SIM card please follow the next steps to make sure you can enjoy our service.

    -Download or update to the latest version of the FreedomPop Text and Messaging app, available a the Play Store or App Store

    -Set APN

    Tap on Settings
    Tap on Tethering & Networks
    Tap on Mobile Networks
    Make sure Mobile Data is checked
    Make sure Data Roaming is checked
    Tap on Access Point Names
    Tap the three dots in the top right corner, to open APN settings
    Tap the " New APN" button to add a custom APN
    Under the APN field, type in " fp.com.attz" .
    Under the name field, enter "FreedomPop". Leave the other sections blank.
    Go back to the previous menu, and you should see the new APN setting available.
    Select it.
    Reboot your phone

    -Enable Roaming
    Settings >> Cellular >> Data Roaming
    Enable 'Data Roaming'

    -Sync Account Data
    Go to Menu on the app and scroll down until you find the option that reads "Sync Account"


  • etb73etb73 FreedomPop Newbie Posts: 8
    Ah, sorry, my bad, I didn't give you enough info.
    It's a global SIM card. The APN is set up properly. Starting some time today, when I go to the account on freedompop.com, I see:

    Alert: Account Billing error. Login to your FreedomPop account and update your Payment method.

    I have tried updating my credit card info, but it keeps saying "An error occurred. Please try again." no matter which credit card I use. Not sure what's happening. I have updated my card info a number of times in the past and never had a problem. All the credit cards I tried are active and otherwise working fine...

    Thanks for your help!!
  • María_MMaría_M FP Flyer Posts: 2,170 admin
    etb73 said:

    Ah, sorry, my bad, I didn't give you enough info.
    It's a global SIM card. The APN is set up properly. Starting some time today, when I go to the account on freedompop.com, I see:

    Alert: Account Billing error. Login to your FreedomPop account and update your Payment method.

    I have tried updating my credit card info, but it keeps saying "An error occurred. Please try again." no matter which credit card I use. Not sure what's happening. I have updated my card info a number of times in the past and never had a problem. All the credit cards I tried are active and otherwise working fine...

    Thanks for your help!!

    To update your billing information please try the following steps:
    1) Clear cookies and Cache of the web browser or Try in a different browser.
    2) Try to use an incognito tab by pressing "Ctrl + shift + N" in the keyboard while navigating in the browser.
  • etb73etb73 FreedomPop Newbie Posts: 8
    Thanks! I tried them all: clearing cookies and cache, using incognito mode and different browsers (Chrome and Edge). Same result every time. When I try to save the credit card into, it says "An error occurred. Please try again."
  • María_MMaría_M FP Flyer Posts: 2,170 admin
    etb73 said:

    Thanks! I tried them all: clearing cookies and cache, using incognito mode and different browsers (Chrome and Edge). Same result every time. When I try to save the credit card into, it says "An error occurred. Please try again."


    We will be opening a private message regarding this matter as we need to provide and gather personal account information.
This discussion has been closed.