**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Sim Card..Out going calls using WIFI do not work. Phone rings but does not connect. Incoming work

Max MancinelliMax Mancinelli FreedomPop Newbie Posts: 18
If I turn off Wifi, the outgoing calls go through. I re-installed app and synced but did not help. Any advice?

Answers

  • AlejandraGAlejandraG FreedomPop Newbie Posts: 2,775 admin

    If I turn off Wifi, the outgoing calls go through. I re-installed app and synced but did not help. Any advice?

    Can you please confirm the email this line is under? We need to make sure the account is active.
  • Max MancinelliMax Mancinelli FreedomPop Newbie Posts: 18
    Its [email protected] The phone works well for everything except outgoing calls when on wifi. The receiving end rings but when answered they get silence. Once I take it off wifi, the outgoing calls go through fine. Has to be some setting glitch I'm missing maybe. Thanks.
  • AlejandraGAlejandraG FreedomPop Newbie Posts: 2,775 admin

    Its [email protected] The phone works well for everything except outgoing calls when on wifi. The receiving end rings but when answered they get silence. Once I take it off wifi, the outgoing calls go through fine. Has to be some setting glitch I'm missing maybe. Thanks.

    Have you tried logging in with the phone number, instead of the email address, when syncing the account?
  • Max MancinelliMax Mancinelli FreedomPop Newbie Posts: 18
    Yes, I have always been logged on with phone number. Is this not an issue reported in the past? How can outgoing calls on wifi not work? I want to buy another sim for my wife but this issue needs to be addressed. Its annoying having to switch off wifi in order to make an call. Please help. Thanks
  • AlejandraGAlejandraG FreedomPop Newbie Posts: 2,775 admin

    Yes, I have always been logged on with phone number. Is this not an issue reported in the past? How can outgoing calls on wifi not work? I want to buy another sim for my wife but this issue needs to be addressed. Its annoying having to switch off wifi in order to make an call. Please help. Thanks

    Please follow these steps to ensure your iOS device is configured correctly:

    Set APN:
    Using ONLY the Safari browser, visit https://www.freedompop.com/iosapn on your phone.
    Select U.S. as your country.
    Select LTE SIM as your product.
    Allow the certificate file to be downloaded. You may get a cellular Settings warning. Go ahead and tap on Install in the top right corner.
    Tap Done once the Install is complete.

    Next you need to download or update the FreedomPop application. This app is required for calling and texting. For the direct download go to:
    https://itunes.apple.com/us/app/freedompop-calling-texting/id835399970?mt=8

    Then -Enable Roaming
    - Settings >> Cellular >> Data Roaming
    - Enable 'Data Roaming'

    -Sync Account Data
    close the app and open again
  • Max MancinelliMax Mancinelli FreedomPop Newbie Posts: 18
    Hey, I still cannot make outgoing call unless I turn off wifi. Tried all the remedies above and 2 phones with same issue. Its annoying to have to turn off wifi to make a call. There must be some remedy for this???
  • kerstuffkerstuff FreedomPop Newbie Posts: 657 ✭✭✭
    If you have a cdma phone and subscribe to premium voice go into your settings and turn it off while on Wi-Fi.
  • DiegoGDiegoG Posts: 305 admin

    Hey, I still cannot make outgoing call unless I turn off wifi. Tried all the remedies above and 2 phones with same issue. Its annoying to have to turn off wifi to make a call. There must be some remedy for this???

    Hello Max,

    I understand your concern since you are still unable to make calls when on Wifi. I have double checked the account for both SIM cards and they are programmed correctly, the app is properly installed and the APN settings are correctly set. In this situation, I would recommend reviewing your Wifi connection, to see if it supports data calls.
  • Max MancinelliMax Mancinelli FreedomPop Newbie Posts: 18
    Really? Can you tell me where to check that? In the router settings?
  • DiegoGDiegoG Posts: 305 admin

    Really? Can you tell me where to check that? In the router settings?

    In this situation, I would recommend contacting your internet provider to see if the Wifi signal supports data calls.
  • Max MancinelliMax Mancinelli FreedomPop Newbie Posts: 18
    If I could not used data calls, I would not be able to use Whatsapp for calls. There is something else missing and need to find out what it is.
  • Max MancinelliMax Mancinelli FreedomPop Newbie Posts: 18
    I found out that the issue is happening only on iphones. I tried 2 Iphones that resulted in the same issue. Put the SIM in an android and the issue was gone. This means the SIM or service or setting do not work on the Iphone. It was not just one Iphone so its not the phone, Can you explain this???
  • DiegoGDiegoG Posts: 305 admin
    I certainly understand your point. I just reviewed the account and everything is in order, so if you are able to make calls using your data connection, the problem is not on our network. The SIM card is set to work on both operative systems; iOS and Android. As long as the APN settings are correctly set, the device should work properly with the SIM card installed.
Sign In or Register to comment.