Unable to SSH into my device connected via Franklin R850 Hotspot

Biren GandhiBiren Gandhi Posts: 2FreedomPop Newbie
Tried all the suggestions so far -
  1. Enabled Port Forwarding
  2. Used public IP address (local 192.168.128.x addresses aren't routable it seems)
  3. Selected VPN passthrough
  4. Changed and Revered DNS
My device is able to connect to the internet fine (verified based on some boot scripts). Not a problem there. But I need to ssh into that device to manage and configure from time to time. Hence SSH or VNC access is must. I have both SSH and VNC access on other WiFi networks. Only while using FreedomPop Frankline R850 hotspot, my device isn't visible.

In one instance, while using ssh [email protected] command, I'm being asked for some other password (not the one associated with my username on port-forwarded device) and it bails out on 3 incorrect attempts.

Please help! Screenshots attached.


Comments

  • Rich Sias (16th)Rich Sias (16th) Posts: 3,333FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    @Biren Gandhi I've tried something similar and was interested in a dialog with you. However, I see you have not logged back in since May 22. I was not successful then, but was hoping on learning more and helping more to get successful.
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
Sign In or Register to comment.