Samsung Galaxy S3 problem

Luca  FrullanoLuca Frullano Posts: 0FreedomPop Newbie
I recently bought from Freedompop a Samsung Galaxy S3. When the phone is connected to the 3G or 4GLTE network and I place or receive a call, the phone goes mute in both directions as soon as I put it next to my ear (when the proximity sensor turns off the screen). Holding the phone away from my ear returns sound in both directions. This behaviour is only present when the phone is connected to a 3G or 4GLTE network. When the phone is connected through my home Wi-Fi, it works normally.

After calling the tech support line, I updated the Freedompop messanging app, and, under system update I updated the PRL and the profile. None of these actions fixed the problem. My phone still goes mute when on 3G/4G and the screen is turned off by the proximity sensor.

This problem seems to be related to the messanging app, it does not happen with Skype calls.

Does anyone know how to fix this issue?

Thanks,

Answers

  • M.A. II LopezM.A. II Lopez Posts: 1,163FreedomPop Master, FreedomPop Expert ✭✭✭
    @Jorge M ‌ can you help him out with this issue.? thank you!
  • Stephanie WilsonStephanie Wilson Posts: 3FreedomPop Newbie
    not a real fix, but is there any way to turn off the sensor? a setting or duct tape?
  • Luca  FrullanoLuca Frullano Posts: 0FreedomPop Newbie
    Thank you Stephanie,

    I don't know if I could somehow turn off the proximity sensor, however I was afraid that doing that would have a negative impact on my battery life.
    I did a factory reset and this seems to have solved the problem. I tried a couple of calls while on 3G and the problem wasn't there anymore. If the problems comes back I will post again. Thank you all for your responses.
  • Cory  GalsterCory Galster Posts: 3FreedomPop Newbie
    I have a similar problem except I guess mine is on the network end. They escalated my problem to the Devs 48 hours ago and I haven't heard anything back from anyone. I just got this phone on the 1st and so far, nothing, no use. I'm thinking of just shutting this down and moving on to another carrier
  • Luca  FrullanoLuca Frullano Posts: 0FreedomPop Newbie
    Sorry for the late update. The problem described above is still present. I must have been on WiFi when I tried. I talked with FP customer service and reported it as a bug. For the time being I am using a workaround. Going back to Stephanie 's suggestion, if I use speakerphone the proximity sensor is not active and I can communicate fairly decently. It's not ideal, but for the moment I have no alternative.
Sign In or Register to comment.