**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

NO P/V FOR A WEEK

tquartertquarter Posts: 12FreedomPop Newbie
tried the ##77bla bla bla abd now it says my phone isnt activated, call sprint. help?

Comments

  • [Deleted User][Deleted User] Posts: 0 admin
    The user and all related content has been deleted.
  • tquartertquarter Posts: 12FreedomPop Newbie
    did it...stuck at "checking device status"
  • AlejandraGAlejandraG Posts: 5,089FreedomPop Newbie admin
    tquarter said:

    did it...stuck at "checking device status"

    We are sorry to learn that. You will be required to perform more steps to ensure the device is set up correctly:

    -Update to the latest version of the FreedomPop Text and Messaging app, available a the Play Store for Android.

    You can use this link directly: https://play.google.com/store/apps/details?id=com.freedompop.phone&hl=en

    Then:
    1. Select the menu button (located to the right of the home button)
    2. Tap Settings
    3. Tap More(upper right)
    4. Then scroll down and tap System Update
    . Select Update Profile and let it run fully (may take up to 90 seconds)
    6. After the network profile is updated, repeat the same steps, but this time select Update PRL instead of update profile

    After performing the PRL update please perform a carrier reset. In some cases, you will be asked for a password, which is your device's Master Subsidy Lock code (MSL): 372132
    If your device doesn't prompt you for an MSL code, then it is not needed to complete the reset.

    Here are the steps to reset:

    1. Disable WiFi and enable data if needed.
    2. Go to the dial pad or phone app.
    3. Enter # # 72786 #
    4. If prompted for a password, enter your MSL code. For some phones, you may need to tap the menu icon on the top right hand corner.
    5. Confirm the reset.
    6. Allow the device to restart and go through the activation process
    Note: Some LTE devices can perform a carrier reset over a WiFi connection. If that doesn't work then follow step one before trying the carrier reset.


    -Sync Account Data
    Go to Menu on the app and scroll down until you find the option that reads "Sync Account".Log in with your phone number (13042208647)instead of email address.
  • tquartertquarter Posts: 12FreedomPop Newbie
    did all steps listed accept the last one, because there is no place to "log in with phone number" because it logs in automatically. My phone and my wifes phone are doing the same thing. "Unable to complete your call, try again later." This tells me it is not on my end. So please look into it. My acct. is [email protected], and hers is [email protected] If I didn't pay annually, I would think I had a billing problem. (Did Freedompop.com pay their bill?) Anyway, The phone is useless without PV, (not a strong enough data signal)
  • tquartertquarter Posts: 12FreedomPop Newbie
    OK I updated. when I was doing all the steps u provided, I was on the latest version. I tried an older version because I know IT'S NOT ON MY END. as I said before, I have 2 phones on 2 different accounts, and BOTH are doing the same thing. can't complete ur call ... try later. I am not above trying any and all steps that may fix the phones to where they are useable, but when 2 phones do the same thing (and I didn't change either one ((settings)) its obviously something with sprint/freedom pop.
  • tquartertquarter Posts: 12FreedomPop Newbie
    i force stopped, cleared data, still no option to log in at all, and text messages were replaced from someplace. The texts used to be deleted when you deleted or reinstalled. But since the last 3 app updates, the texts have been replaced when reinstalled. On another note, I have NEVER been able to log in to your messaging app. Not in 3 years have I ever been able to log in to the app. its all done automatically, from freedom pop. Can this issue be escallated to a manager? I do appriciate the help, but is seems almost like we are talking about 2 different apps.
  • The user and all related content has been deleted.
This discussion has been closed.