**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Can't Call Out

MaimairenMaimairen FreedomPop Newbie Posts: 13
For the last month I've been in the process of switching from a landline to an iPhone (including porting the number I've had for 30 years), which turned out to be a big hassle. A lot to learn – especially on the FreedomPop phone, as I'm entirely new to Android – but am figuring it out bit by bit.

I got the FreedomPop phone (ZTE Prestige 2, Android 6) as an auxiliary/backup, and indeed it proved very useful when I had to spend two hours on it getting the iPhone working properly.

But then around September 18-19 I suddenly found I couldn't make calls out (though could receive calls) on the FP phone. When I tried, a message appeared: "Unfortunately, Messaging has stopped." Then after a day or so this changed to "There was an error placing the call to [my iPhone's number]. Please check the dialed number for errors and try again."

I left the FP phone off for a couple days, then tried again this morning to call my iPhone from it, and now it worked. Then a few hours later I tried it again, and again got the message "Unfortunately, Messaging has stopped." Then again in another hour or so, and this time it worked. What's happening?

I did a search here and found: Unfortunately, Messaging Has Stopped. I followed the instructions there, and found: (a) No "Tethering & Networks" in my Settings, but "Mobile networks" is there, so I went to that. (b) No "Mobile Data", but "Data Enabled" is On. In "Roaming", it is On, and "Voice & text roaming" and "Data roaming" are checked. In "Access Point Names" I saw:

internet: n.f6.ispsn (selected)
ota: otasn (not selected)
pam: f6pamsn (not selected)

So I followed the procedure to add "fp.com.attz", selected it, rebooted the phone, and after a minute or so it connected to the network. Tried again to call my iPhone, again got: "There was an error placing the call to [my iPhone's number]. Please check the dialed number for errors and try again."

I go to Settings to check which Access Point Name is selected, but am told: "Access Point Name settings are not available for this user." Huh?

I see an option "Reset to defaults", so I try that, then restart the phone, return to Settings > Mobile Networks > Access Point Names, and find again the three listed above. I try again to call my iPhone, and this time it works. But what about next time? Next time, an hour later, once again "There was an error placing the call to [my iPhone's number]. Please check the dialed number for errors and try again." I restart the phone, but still am unable to make the call.

1. Why is the FP phone able to call out some times, but not other times?

2. If "fp.com.attz" is the correct Access Point Name, why was it not already installed on the phone, which I got direct from FreedomPop? Otoh, when I installed and selected it, I couldn't call out, nor could I see it in Access Point Names.

3. Also at Unfortunately, Messaging Has Stopped is the following instruction, which I didn't do as it is unclear:

Sync Account Data
Go to Menu on the app and scroll down until you find the option that reads "Sync Account". Log in with phone umber instead of email address.


Which app does this refer to? Is this what I need to do to get it working? I see no "Menu" in Settings, nor "Sync Account".

4. What shall I do now?

Best Answer

Answers

  • María_MMaría_M FP Flyer Posts: 3,555 admin
    Maimairen said:

    For the last month I've been in the process of switching from a landline to an iPhone (including porting the number I've had for 30 years), which turned out to be a big hassle. A lot to learn – especially on the FreedomPop phone, as I'm entirely new to Android – but am figuring it out bit by bit.

    I got the FreedomPop phone (ZTE Prestige 2, Android 6) as an auxiliary/backup, and indeed it proved very useful when I had to spend two hours on it getting the iPhone working properly.

    But then around September 18-19 I suddenly found I couldn't make calls out (though could receive calls) on the FP phone. When I tried, a message appeared: "Unfortunately, Messaging has stopped." Then after a day or so this changed to "There was an error placing the call to [my iPhone's number]. Please check the dialed number for errors and try again."

    I left the FP phone off for a couple days, then tried again this morning to call my iPhone from it, and now it worked. Then a few hours later I tried it again, and again got the message "Unfortunately, Messaging has stopped." Then again in another hour or so, and this time it worked. What's happening?

    I did a search here and found: Unfortunately, Messaging Has Stopped. I followed the instructions there, and found: (a) No "Tethering & Networks" in my Settings, but "Mobile networks" is there, so I went to that. (b) No "Mobile Data", but "Data Enabled" is On. In "Roaming", it is On, and "Voice & text roaming" and "Data roaming" are checked. In "Access Point Names" I saw:

    internet: n.f6.ispsn (selected)
    ota: otasn (not selected)
    pam: f6pamsn (not selected)

    So I followed the procedure to add "fp.com.attz", selected it, rebooted the phone, and after a minute or so it connected to the network. Tried again to call my iPhone, again got: "There was an error placing the call to [my iPhone's number]. Please check the dialed number for errors and try again."

    I go to Settings to check which Access Point Name is selected, but am told: "Access Point Name settings are not available for this user." Huh?

    I see an option "Reset to defaults", so I try that, then restart the phone, return to Settings > Mobile Networks > Access Point Names, and find again the three listed above. I try again to call my iPhone, and this time it works. But what about next time? Next time, an hour later, once again "There was an error placing the call to [my iPhone's number]. Please check the dialed number for errors and try again." I restart the phone, but still am unable to make the call.

    1. Why is the FP phone able to call out some times, but not other times?

    2. If "fp.com.attz" is the correct Access Point Name, why was it not already installed on the phone, which I got direct from FreedomPop? Otoh, when I installed and selected it, I couldn't call out, nor could I see it in Access Point Names.

    3. Also at Unfortunately, Messaging Has Stopped is the following instruction, which I didn't do as it is unclear:

    Sync Account Data
    Go to Menu on the app and scroll down until you find the option that reads "Sync Account". Log in with phone umber instead of email address.


    Which app does this refer to? Is this what I need to do to get it working? I see no "Menu" in Settings, nor "Sync Account".

    4. What shall I do now?

    Hello Maimairen! Thank you for reaching out FreedomPop. Upon account review, we were able to confirm that your account is in a good standing to provide you with the service. However, we have refreshed your service's entitlements in our end and in order to have this problem fixed, please try the following steps for your CDMA device:

    -Download or update to the latest version of the FreedomPop Text and Messaging app, available a the Play Store for Android .

    You can use this link directly: https://play.google.com/store/apps/details?id=com.freedompop.phone&hl=en

    Then:
    1. Select the menu button (located to the right of the home button)
    2. Tap Settings
    3. Tap More(upper right)
    4. Then scroll down and tap System Update
    . Select Update Profile and let it run fully (may take up to 90 seconds)
    6. After the network profile is updated, repeat the same steps, but this time select Update PRL instead of update profile

    After performing the PRL update please perform a carrier reset. In some cases, you will be asked for a password, which is your device's Master Subsidy Lock code (MSL): 732037. If your device doesn't prompt you for an MSL code, then it is not needed to complete the reset.

    Here are the steps to reset:

    1. Disable WiFi and enable data if needed.
    2. Go to the dial pad or phone app.
    3. Enter # # 72786 #
    4. If prompted for a password, enter your MSL code. For some phones, you may need to tap the menu icon on the top right-hand corner.
    5. Confirm the reset.
    6. Allow the device to restart and go through the activation process
    Note: Some LTE devices can perform a carrier reset over a WiFi connection. If that doesn't work then follow step one before trying the carrier reset.




  • MaimairenMaimairen FreedomPop Newbie Posts: 13
    Thank you for your response. It's taken me a while to get to this; chronic illness slows me down considerably. I see your response is the same as to my previous query, Poor Network connection. I went through those steps, and the network connection did improve somewhat (now 2-3 bars, occasionally 4). I tried to post a response at that thread on 09-24, but it didn't appear. Since then I've been too busy (and too sick) to get back to this until now.

    Fortunately, FreedomPop is not my primary phone. I believe I tried calling out once or twice in the interim, and it worked. However, today (10-02) I once again was told "There was an error placing the call to [my iPhone's number]. Please check the dialed number for errors and try again." So I'm trying this procedure again.

    -Download or update to the latest version of the FreedomPop Text and Messaging app, available a the Play Store for Android.

    I presume that's the "FreedomPop Messaging Phone/SIM" app? When I go to the Google Play Store it says INSTALLED, and offers a choice of UNINSTALL or OPEN. "Last updated Oct 1, 2018". The version number at Google Play Store is 24.00.1317.0928, which is the version on my phone. So it updates automatically? Ten minutes ago the version # was 23.01.1265.0712, which I had installed on 09-23.

    There's also a FreedomPop app listed named "Text Free & Call Free", which is not installed; what's that?

    1. Select the menu button (located to the right of the home button)

    This is kind of confusing. The phone's User Manual makes no mention of a "menu button", but says the little dot to the right of the Home key is the "Recent Apps key", which "Displays a list of recently used applications." Which it does.

    2. Tap Settings

    No Settings shows in the list of recently used applications, though it is listed when I tap "App Manager" – which shows a list of the apps on the phone – including FreedomPop Diagnostic, FreedomPop Voicemail and MyFreedomPop, but not the FreedomPop Messaging Phone/SIM app, though I know it's on the phone. Nor does FreedomPop Messaging Phone/SIM show in the apps window accessed via the Applications list icon, though its icon is right next to the Applications list icon in the Primary shortcuts row. Strange.

    Anyway, I already figured out how to get to Settings via the Notification Panel, which is quicker than either of the apps lists. So I go there.

    3. Tap More(upper right)
    4. Then scroll down and tap System Update


    I don't see a "More" in the upper right, but it says More under Wireless & Networks. But no System Update. I scroll down to the System list at the bottom; there it says System updates.

    Is this set of instructions based on a different version of Android? Mine is Android 6.0.1.

    5. Select Update Profile and let it run fully (may take up to 90 seconds)
    6. After the network profile is updated, repeat the same steps, but this time select Update PRL instead of update profile


    Profile and PRL updated.

    After performing the PRL update please perform a carrier reset.
    1. Disable WiFi and enable data if needed.


    When I disable WiFi, the network icon now says LTE; does WiFi need to be off to get LTE access?

    Note: Some LTE devices can perform a carrier reset over a WiFi connection. If that doesn't work then follow step one before trying the carrier reset.

    I tried this the previous time, was told "Your device could not enter activation process while in Airplane Mode." So disabled WiFi and re-enabled data.

    2. Go to the dial pad or phone app.
    3. Enter # # 72786 #
    4. If prompted for a password, enter your MSL code. For some phones, you may need to tap the menu icon on the top right-hand corner.
    5. Confirm the reset.
    6. Allow the device to restart and go through the activation process


    Does "dial pad or phone app" refer to the phone app at the bottom left of the screen, or the FreedomPop Messaging Phone/SIM app? I try the phone app, enter "# # 72786 #". (With spaces, though I remember when I first turned on the phone back in August, a message appeared saying I needed to "Dial ##72786## from your dialer to download carrier profile." Which I did.) Doesn't seem to work, just produces a repeated tone for a while.

    So I try the FreedomPop Messaging Phone/SIM app; when I enter "##72786…" (no way to enter spaces in dialer) a message appears: "SCRTN. Provisioning parameters will be reset to factory default. Yes. No." Okay, I tap Yes.

    Which seems to work; no password prompt. "Configuring Service. Please wait while we configure the device for service. This may take several minutes." Network icon switches between 2 & 3 bars during this process. Then phone Restarts.

    Network icon now shows an !. Then screen appears "Configuring Servide". "…This may take several minutes. Step 1: Registering the device with the" With the what? After a few minutes, Steps 2 & 3 also appear.

    After about 5 minutes: "General Error. Oops, there was an error trying to communicate with the server. Please try again later." I click OK, then it appears to finish the job, tells me it's done. Little arrows are still spinning at the upper left; what's it doing?

    I try to call my iPhone. Same result: "Call Error. There was an error placing the call to [my iPhone's number]. Please check the dialed number for errors and try again." Does WiFi need to be on to make a call? Can't see how that would work; what if I'm away from home. Anyway, I turn WiFi on, try again. Same result.

    What now?
  • MaimairenMaimairen FreedomPop Newbie Posts: 13
    UPDATE: After I posted the above response (which took two days to appear here) I tried calling the FreedomPop phone from my iPhone – which had worked the last time I tried it. This time, the FreedomPop phone did not ring, though it was on and here on the desk next to the iPhone; instead the call went to voicemail, which said that "[my FreedomPop number] is not available. Please leave a message after the tone." I didn't leave a message, just hung up.

    Then the FP phone showed a message that I had a voicemail, but apparently I have to pay a monthly fee to hear it. Okay, I guess I can understand this, since the service is basically VoiP, rather than regular cell service; but the fact that the Voicemail app won't even let me see the number that called is an annoyance.

    So, this afternoon, ~5:20pm, I again tried to call my iPhone from the FreedomPop phone, again got the message "Call Error…." etc. Then tried to call the FreedomPop phone from the iPhone, again there was no ring, call went to voicemail. I tried calling Apple Inc.'s main number; same "Call Error" message.

    So, here I am paying $1.52/month (as I recently discovered), which I am told is a "renewal charge of the recovery fee" (which tells me next to nothing) for a phone service I cannot use: Cannot call out, cannot receive calls, cannot get voice messages.

    What now?
  • MaimairenMaimairen FreedomPop Newbie Posts: 13
    María_M,

    Can you please uninstall and Download again the latest version of the FreedomPop Text and Messaging app, available a the Play Store for Android.

    Done. Though it got complicated; the series of setup screens kept ending up at one where there was no obvious way to proceed, and I had to quit and restart the app. Anyway, finally I was able to both call out and receive a call. So I guess the Messaging app was the problem.

    Can you please confirm if you were able to perform a System Update, Update PRL and reset on this device?

    Yes, I did all these the last time around (October 2). Apparently they didn't need to be done again, as the phone now works for calling out and in. Which is the minimum I need; more I will learn in time, as I have time.

    Anyway, thanks for your help. Guess I'm in business for now.
  • AlejandraGAlejandraG FreedomPop Newbie Posts: 4,081 admin
    Maimairen said:

    María_M,

    Can you please uninstall and Download again the latest version of the FreedomPop Text and Messaging app, available a the Play Store for Android.

    Done. Though it got complicated; the series of setup screens kept ending up at one where there was no obvious way to proceed, and I had to quit and restart the app. Anyway, finally I was able to both call out and receive a call. So I guess the Messaging app was the problem.

    Can you please confirm if you were able to perform a System Update, Update PRL and reset on this device?

    Yes, I did all these the last time around (October 2). Apparently they didn't need to be done again, as the phone now works for calling out and in. Which is the minimum I need; more I will learn in time, as I have time.

    Anyway, thanks for your help. Guess I'm in business for now.

    We are glad to learn the device is now working. Feel free to contact us back in case you need any additional help.
This discussion has been closed.