Due to our current migration process, some of our operations will be temporarily unavailable in order to make the transition seamless. One of those being our ability to swap devices. Rest assured as we are working diligently to resume all operations for a better overall experience.

However, as we understand the excitement of waiting on pending situations, we still offer customers the ability to BYOD (bring your own device) in order to expedite the use of the desired device. Feel free to find out more by visiting the following link:
https://support.freedompop.com/app/answers/detail/a_id/2914/kw/byod

Thank you for your patience and understanding throughout this process.

Port IN not reflecting new number

ACOney83ACOney83 Posts: 9FreedomPop Newbie
Hello,
I tried to port in my number from ATT last night.
The first try I had the incorrect PIN, but the second
attempt seemed to go through, my old phone with ATT
even says "unprovisioned sim" now.

However, my FreedomPop sim still shows and calls from the old number.
The website says the port was successful, "Transfer Status: Your number transfer process has been completed!
Your phone number transfer from your previous carrier to has been completed." Where I noticed it seems to be missing some info (from your previous carrier to ->?blank?<- has been) but I have no idea if that's just a typo or not.

I have tried uninstalling the app, clearing data/cache, rebooting, syncing data and trying a different phone all with the same result.

Best Answers

Answers

  • ACOney83ACOney83 Posts: 9FreedomPop Newbie
    Ok, thank you for looking in to it. :)
    I'll be sure to let you know!
  • ACOney83ACOney83 Posts: 9FreedomPop Newbie
    Good Morning!
    It's been a couple of days and I am still not seeing the ported number on my device.
Sign In or Register to comment.