**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Help with Status code 300 please!

RaviGokarajuRaviGokaraju Posts: 5FreedomPop Newbie
edited November 2018 in Account Help #1
I used up the allocated 250MB last month and was getting the Status Code 300 message. I was waiting for the billing cycle to renew to be able to use the service again. Its been almost 11 days into the new billing cycle and I'm still getting the Status Code 300 message.

When I check my account on the website, it shows data used at 0%.

DATA USED
0%
0 MB / 250.00 MB of mobile data

What can I do about this error?

Thank you!
Post edited by RaviGokaraju on

Best Answer

Answers

  • RaGoRaGo Posts: 7FreedomPop Newbie
    Was your issue resolved?
    I'm having the same issue as well.
  • CarlosGCarlosG Posts: 1,792 admin
    edited November 2018 #4
    RaGo said:

    Was your issue resolved?
    I'm having the same issue as well.

    Hello,

    Our team will gladly help you with this issue. Can you please confirm if the email address in your profile is the same as the one associated to the account? If so, please include the last four digits of the device's phone number so that we can take a closer look at it.
  • RaviGokarajuRaviGokaraju Posts: 5FreedomPop Newbie
    Thanks for getting back to me Carlos.
    The account is associated to the same email address on my profile. The last four digits of the devices phone number is 1110.
  • RaviGokarajuRaviGokaraju Posts: 5FreedomPop Newbie
    It worked after restarting the phone. Thank you very much Carlos!
  • CarlosGCarlosG Posts: 1,792 admin

    It worked after restarting the phone. Thank you very much Carlos!

    I'm glad to hear that. Have a great week!
This discussion has been closed.