**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Unable to connect to internet via WiFi

jmsnodgrassjmsnodgrass FreedomPop Newbie Posts: 6
edited November 21 in Getting Started #1
I just received my Netgear/AT&T hotspot and charged it fully. I can tether it to my laptop and access the internet, but when I connect to it from any device via WiFi, I get a "No Internet Connection" error message. I have tried using my iPhone, iPad, and HP wireless all-in one. I have checked the APN settings and they are correct. When I tether it to my laptop or the AIO, I have internet access. Any help would be appreciated.

IMEI from the box for the Netgear Mobile Hotspot is 013324004589510 and the ICCID is 89011704278156925820.
Post edited by jmsnodgrass on

Answers

  • AlejandraGAlejandraG FreedomPop Newbie Posts: 4,111 admin

    I just received my Netgear/AT&T hotspot and charged it fully. I can tether it to my laptop and access the internet, but when I connect to it from any device via WiFi, I get a "No Internet Connection" error message. I have tried using my iPhone, iPad, and HP wireless all-in one. I have checked the APN settings and they are correct. When I tether it to my laptop or the AIO, I have internet access. Any help would be appreciated.

    IMEI from the box for the Netgear Mobile Hotspot is 013324004589510 and the ICCID is 89011704278156925820.

    Hi! Let us see how we can help.
    We need some clarification. You are having issues with the hotspot, connecting all your home devices via Wifi with each other?
    Or the Netgear device only transmits and establishes a wifi connection with your laptop but not your phone or Ipad?
  • jmsnodgrassjmsnodgrass FreedomPop Newbie Posts: 6

    I just received my Netgear/AT&T hotspot and charged it fully. I can tether it to my laptop and access the internet, but when I connect to it from any device via WiFi, I get a "No Internet Connection" error message. I have tried using my iPhone, iPad, and HP wireless all-in one. I have checked the APN settings and they are correct. When I tether it to my laptop or the AIO, I have internet access. Any help would be appreciated.

    IMEI from the box for the Netgear Mobile Hotspot is 013324004589510 and the ICCID is 89011704278156925820.

    Hi! Let us see how we can help.
    We need some clarification. You are having issues with the hotspot, connecting all your home devices via Wifi with each other?
    Or the Netgear device only transmits and establishes a wifi connection with your laptop but not your phone or Ipad?
    When connecting any device via WiFi, there is no internet access, and on my iPhone 6s it says, "No Internet Connection". When tethering my laptop to the Hotspot via a USB cable, I have internet access on the laptop, but when I connect the laptop to the Hotspot via WiFi, the laptop does not have internet access.
  • AlejandraGAlejandraG FreedomPop Newbie Posts: 4,111 admin

    I just received my Netgear/AT&T hotspot and charged it fully. I can tether it to my laptop and access the internet, but when I connect to it from any device via WiFi, I get a "No Internet Connection" error message. I have tried using my iPhone, iPad, and HP wireless all-in one. I have checked the APN settings and they are correct. When I tether it to my laptop or the AIO, I have internet access. Any help would be appreciated.

    IMEI from the box for the Netgear Mobile Hotspot is 013324004589510 and the ICCID is 89011704278156925820.

    Hi! Let us see how we can help.
    We need some clarification. You are having issues with the hotspot, connecting all your home devices via Wifi with each other?
    Or the Netgear device only transmits and establishes a wifi connection with your laptop but not your phone or Ipad?
    When connecting any device via WiFi, there is no internet access, and on my iPhone 6s it says, "No Internet Connection". When tethering my laptop to the Hotspot via a USB cable, I have internet access on the laptop, but when I connect the laptop to the Hotspot via WiFi, the laptop does not have internet access.
    Thanks for clarifying! Are there any troubleshooting steps you have tried?
  • jmsnodgrassjmsnodgrass FreedomPop Newbie Posts: 6

    I just received my Netgear/AT&T hotspot and charged it fully. I can tether it to my laptop and access the internet, but when I connect to it from any device via WiFi, I get a "No Internet Connection" error message. I have tried using my iPhone, iPad, and HP wireless all-in one. I have checked the APN settings and they are correct. When I tether it to my laptop or the AIO, I have internet access. Any help would be appreciated.

    IMEI from the box for the Netgear Mobile Hotspot is 013324004589510 and the ICCID is 89011704278156925820.

    Hi! Let us see how we can help.
    We need some clarification. You are having issues with the hotspot, connecting all your home devices via Wifi with each other?
    Or the Netgear device only transmits and establishes a wifi connection with your laptop but not your phone or Ipad?
    When connecting any device via WiFi, there is no internet access, and on my iPhone 6s it says, "No Internet Connection". When tethering my laptop to the Hotspot via a USB cable, I have internet access on the laptop, but when I connect the laptop to the Hotspot via WiFi, the laptop does not have internet access.
    Thanks for clarifying! Are there any troubleshooting steps you have tried?
    I have done a factory reset, re-entered the APN settings, and am connected to the broadband network. My hotspot does not show a phone number under My Account when I access it via the attunite web interface. All other settings are default. SIM Security shows inactive.
  • AlejandraGAlejandraG FreedomPop Newbie Posts: 4,111 admin

    I just received my Netgear/AT&T hotspot and charged it fully. I can tether it to my laptop and access the internet, but when I connect to it from any device via WiFi, I get a "No Internet Connection" error message. I have tried using my iPhone, iPad, and HP wireless all-in one. I have checked the APN settings and they are correct. When I tether it to my laptop or the AIO, I have internet access. Any help would be appreciated.

    IMEI from the box for the Netgear Mobile Hotspot is 013324004589510 and the ICCID is 89011704278156925820.

    Hi! Let us see how we can help.
    We need some clarification. You are having issues with the hotspot, connecting all your home devices via Wifi with each other?
    Or the Netgear device only transmits and establishes a wifi connection with your laptop but not your phone or Ipad?
    When connecting any device via WiFi, there is no internet access, and on my iPhone 6s it says, "No Internet Connection". When tethering my laptop to the Hotspot via a USB cable, I have internet access on the laptop, but when I connect the laptop to the Hotspot via WiFi, the laptop does not have internet access.
    Thanks for clarifying! Are there any troubleshooting steps you have tried?
    I have done a factory reset, re-entered the APN settings, and am connected to the broadband network. My hotspot does not show a phone number under My Account when I access it via the attunite web interface. All other settings are default. SIM Security shows inactive.
    We are sorry for the late reply, we had escalated this matter to our technical team, who found out that a wireless configuration on the device was not set up correctly but it has been updated and the issue should be fixed. Can you please power cycle the hotspot and try a wireless connection to test it?
    If the issue persists, let us know.
Sign In or Register to comment.