**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Cant make calls/lose LTE signal/busy signal

mikieb7mikieb7 FreedomPop Newbie Posts: 28
edited December 2018 in Community Lounge #1
I've done everything they usually tell me to do.
The Prl updates
The soft resets
The hard resets
The factory resets
And now a certain moderator is telling me to take the phone to a technician?? This is after he told me my sim card needed to be changed but then I informed him the sim card was new....

The thing is, other apps work fine with LTE. I can text make and receive calls or surf the web. Apps such as dingtone.

But, as soon as I try and make a call, as soon as it switches over to Premium Voice, the LTE vanishes and I get a busy signal.
Please help
Post edited by mikieb7 on
«1

Answers

  • AlejandraGAlejandraG FreedomPop Newbie Posts: 4,779 admin
    mikieb7 said:

    I've done everything they usually tell me to do.
    The Prl updates
    The soft resets
    The hard resets
    The factory resets
    And now a certain moderator is telling me to take the phone to a technician?? This is after he told me my sim card needed to be changed but then I informed him the sim card was new....

    The thing is, other apps work fine with LTE. I can text make and receive calls or surf the web. Apps such as ringtone.

    But, as soon as I try and make a call, as soon as it switches over to Premium Voice, the LTE vanishes and I get a busy signal.
    Please help

    Hi! Can you please confirm the ICCID number of your sim or MEID number if it is a device?
  • mikieb7mikieb7 FreedomPop Newbie Posts: 28
    I've done that already with the other guy but yes.
    It is 089820800701382420
  • AlejandraGAlejandraG FreedomPop Newbie Posts: 4,779 admin
    mikieb7 said:

    I've done that already with the other guy but yes.
    It is 089820800701382420

    That is the ICCID number for the accessory sim you got fro your CDMA device but we need the MEID number for the device itself.
  • mikieb7mikieb7 FreedomPop Newbie Posts: 28

  • AlejandraGAlejandraG FreedomPop Newbie Posts: 4,779 admin
    It seems device with MEID 358991071518144 was having issues being connected to the account but it looks like it's working now.

    Please power cycle the device to try for a last time the prl update and carrier reset steps, as well as to log in the Freedompop app using the phone number and not the email address.
  • mikieb7mikieb7 FreedomPop Newbie Posts: 28
    Did what you said. The LTE signal still disappeared as soon as it switched to Premium Voice. But this time it said it was roaming... Tried it a second time and started getting the busy signals again so I'm still at square one
  • AlejandraGAlejandraG FreedomPop Newbie Posts: 4,779 admin
    mikieb7 said:

    Did what you said. The LTE signal still disappeared as soon as it switched to Premium Voice. But this time it said it was roaming... Tried it a second time and started getting the busy signals again so I'm still at square one

    You logged in with the phone number ending in 8081 when logged in?
  • mikieb7mikieb7 FreedomPop Newbie Posts: 28
    No. After deleting the app, and reinstalling it, it doesn't give me an option to sign in. It automatically signs in and connects me. Then it tells me my number
  • AlejandraGAlejandraG FreedomPop Newbie Posts: 4,779 admin
    mikieb7 said:

    No. After deleting the app, and reinstalling it, it doesn't give me an option to sign in. It automatically signs in and connects me. Then it tells me my number

    But it is the number ending in 8081? And if you press the sync account lin on the FP messaging app? Does it prompt a login screen to use number ending in 8081?
  • mikieb7mikieb7 FreedomPop Newbie Posts: 28
    Yes it is 8081. No after resync account it doesn't give an option to sign in.
  • CarlosGCarlosG Posts: 659 admin
    mikieb7 said:

    Yes it is 8081. No after resync account it doesn't give an option to sign in.

    Please go to your device's settings and then enter the app's section and click on the FreedomPop app to open this app's setting. Next, clear the app's cache and then open the app and sign out and back in. If you are unable to do so, please send us a screenshot of any error message you get.
  • mikieb7mikieb7 FreedomPop Newbie Posts: 28
    Ok. Cleared the cache and resync but I still couldn't resign in. However after removing the sim card and trying to resync it gave me an option to sign in then. So I did with the numbwr, but I'm still getting the busy signal
  • CarlosGCarlosG Posts: 659 admin
    mikieb7 said:

    Ok. Cleared the cache and resync but I still couldn't resign in. However after removing the sim card and trying to resync it gave me an option to sign in then. So I did with the numbwr, but I'm still getting the busy signal

    What name and brand of device is this assigned to 8081?
  • mikieb7mikieb7 FreedomPop Newbie Posts: 28
    Are you serious? I've already told you. You're the mod I was speaking of in the topic post. It's a Galaxy S7. I told you this on December 3rd.
  • CarlosGCarlosG Posts: 659 admin
    mikieb7 said:

    Are you serious? I've already told you. You're the mod I was speaking of in the topic post. It's a Galaxy S7. I told you this on December 3rd.

    Got it. After going over your account, I requested for an update from our support team who is currently looking into the escalation I made last week Thursday concerning the same issue. I'll let you know the moment they provide me with an answer.
  • mikieb7mikieb7 FreedomPop Newbie Posts: 28
    My wife's phone came in today and I opened a new account/email with her new phone as well. Did the exact same thing with hers as well. Her phone is a Galaxy S7 too. I would like to swap her numbers too but not until this issue is resolved.

    When calling on her phone, the call is dropped as soon as it switches to Premium Voice just as mine does. Before in the past when I've had problems with Premium, the. Development team was able to fix the issue. Per Angie. Is the Development team not available anymore?
  • CarlosGCarlosG Posts: 659 admin
    mikieb7 said:

    My wife's phone came in today and I opened a new account/email with her new phone as well. Did the exact same thing with hers as well. Her phone is a Galaxy S7 too. I would like to swap her numbers too but not until this issue is resolved.

    When calling on her phone, the call is dropped as soon as it switches to Premium Voice just as mine does. Before in the past when I've had problems with Premium, the. Development team was able to fix the issue. Per Angie. Is the Development team not available anymore?

    Please send us ou wife's new device's MEID (MAC/DEC) numbers so we can check the account for any problems.
  • mikieb7mikieb7 FreedomPop Newbie Posts: 28

  • CarlosGCarlosG Posts: 659 admin
    mikieb7 said:


    I have escalated both your device and your wife's so our support team can reset the devices and get them working ASAP. I'll be updating you through the PM when I get a resolution.
  • mikieb7mikieb7 FreedomPop Newbie Posts: 28
    Ok thanks
  • mikieb7mikieb7 FreedomPop Newbie Posts: 28
    Any word yet?
  • CarlosGCarlosG Posts: 659 admin
    mikieb7 said:

    Any word yet?

    I apologize, Mike. I have yet to receive an update. I sent a memo requesting for an update ASAP.
  • mikieb7mikieb7 FreedomPop Newbie Posts: 28

  • CarlosGCarlosG Posts: 659 admin
    mikieb7 said:


    I apologize for the delay. The only update I am able to get from my support team is that the device release is on its way and will be completed soon. I'll let you know if they provide me with another update.
  • mikieb7mikieb7 FreedomPop Newbie Posts: 28

«1
This discussion has been closed.