Specific call problem with FP and Galaxy SIII

WulfWulf Posts: 1FreedomPop Newbie
I read over the forums and while I saw some problems I didn't see anything that really sounded like my specific problem. So here's hoping i'm not asking something someone else has.

I have a unique problem when making calls. I can hear the other side perfectly clear, but no matter where I am (IE at home in weak standard signal, or at my Fiance's with full LTE signal) no one can hear my side of the call properly. I have' had them explain it sounds like i'm either in a barrel, under water or up to a 4 second delay (or a combination of some/all of those attributes)


First off, has anyone else experienced this? Secondly anyone know what I can do to help this?

As it is my FP phone has been demoted to a simple texting box until I can get the call issue sorted out.

Thank you for your time

William

Comments

  • Jorge Jorge Posts: 3,380 admin
    @Wulf‌ Hey, sorry to hear about you being limited to a box! Could you please try updating your phones PRL/Profile by following the steps below:


    1. Select the menu button (located to the right of the home button)
    2. Tap settings, then scroll down to system updates
    3. Select update profile and let it run fully (may take up to 90 seconds)
    4. After the network profile is updated, repeat the same steps, but this time select update PRL instead of update profile

    You should be able to use our service without any issues now! You can also make sure your FreedomPop apps are up to date by checking in the Google Play store (make sure you are logged in/ synced with your Google account).
  • William WoolumWilliam Woolum Posts: 0FreedomPop Newbie
    Thank you for the reply, and i apologize for the delay in response. I did update the PRL and profile as you described along with the FP app itself. It seemed to help a little, I can now make normal calls to phones in the Sprint network. But other cell carriers & land lines are still garbled on their end.

    Is there anything else I can try?

    William
  • Thomas EvansThomas Evans Posts: 8FreedomPop Newbie
    I've found with my Galaxy S3 that the advanced settings in the messaging app use the wrong mic.

    go to the messaging app, settings, enable expert mode (menu button at top right), then go to media, and audio troubleshooting all the way at the bottom.

    enable use webrtc implementation, use routring api, use mode audio api, samsung galaxy hack, and change mic source to default.

    you can then back back out of that menu, go to audio test (under the menu button at the top right) and make sure its using the mic at the bottom of the phone.

    mine wants to default to the mic on top. I have to change all these settings every time the app updates.
Sign In or Register to comment.