**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Cannot Connect to Internet without WIFI (with only Cellular Data Turned On)

frfongfrfong FreedomPop Newbie Posts: 2
I'm using the Global 200 Basic Plan with an IPhone6.

On Febraruy 2018, I recieved a new LTE SIM card and worked in the beginning. On August 2018, I stopped using the phone and SIM card because of charging problems. After I got that problem fixed on November 2018, data would not work meaning, I could no longer connect to the internet, make or receive calls/ text without WIFI. With the SIM card installed in the iPhone 6, it shows 4 bars from AT&T even when I have WIFI turned off and Cellular Data turned on.

I checked my account online and nothing shows that there is a problem with the SIM card.

I tried rebooting the iPhone 6 and taking out and in the LTE SIM card. I tried using the SIM card on another phone, but the same thing happens with the 4 bars from AT&T showing at the top of the screen.

I have tried to follow the advise on the support page to configure APN settings to "US LTE SIM", but it still did not change anything.

The ICCID number of my new LTE SIM is 89011704278157099088

Answers

  • AlejandraGAlejandraG FreedomPop Newbie Posts: 4,779 admin
    frfong said:

    I'm using the Global 200 Basic Plan with an IPhone6.

    On Febraruy 2018, I recieved a new LTE SIM card and worked in the beginning. On August 2018, I stopped using the phone and SIM card because of charging problems. After I got that problem fixed on November 2018, data would not work meaning, I could no longer connect to the internet, make or receive calls/ text without WIFI. With the SIM card installed in the iPhone 6, it shows 4 bars from AT&T even when I have WIFI turned off and Cellular Data turned on.

    I checked my account online and nothing shows that there is a problem with the SIM card.

    I tried rebooting the iPhone 6 and taking out and in the LTE SIM card. I tried using the SIM card on another phone, but the same thing happens with the 4 bars from AT&T showing at the top of the screen.

    I have tried to follow the advise on the support page to configure APN settings to "US LTE SIM", but it still did not change anything.

    The ICCID number of my new LTE SIM is 89011704278157099088

    Good day! Let us see how we can help.
    For which of the GLobal sims under the email address you use for this forum, was sim ICCID 89011704278157099088 upgraded?
Sign In or Register to comment.