No data

hanqq12hanqq12 Posts: 8FreedomPop Newbie
Hello,

I just upgraded to LTE sim from global sim. The new sim is not working for me. I got 4 bars and att, but there is no data signal like 4G or LTE. I could not get internet connection. I've tried restart the device, resetting APN multiple times with no luck.

Could anyone help me?

Thanks,

Best Answer

Answers

  • [Deleted User][Deleted User] Posts: 0 admin
    hanqq12 said:

    Hello,

    I just upgraded to LTE sim from global sim. The new sim is not working for me. I got 4 bars and att, but there is no data signal like 4G or LTE. I could not get internet connection. I've tried restart the device, resetting APN multiple times with no luck.

    Could anyone help me?

    Thanks,

    Hi hanqq12.

    Please try activating the SIM card using this self-help article as reference https://support.freedompop.com/app/answers/detail/a_id/3531.
  • hanqq12hanqq12 Posts: 8FreedomPop Newbie
    JossieG said:

    hanqq12 said:

    Hello,

    I just upgraded to LTE sim from global sim. The new sim is not working for me. I got 4 bars and att, but there is no data signal like 4G or LTE. I could not get internet connection. I've tried restart the device, resetting APN multiple times with no luck.

    Could anyone help me?

    Thanks,

    Hi hanqq12.

    Please try activating the SIM card using this self-help article as reference https://support.freedompop.com/app/answers/detail/a_id/3531.
    Hi Jossie,

    I've done this multiple times already. I've done everything could've done based on this forum and everything could have been found on this website. Could you check this ICCID? 89011704278235788322. My account email is [email protected] My last 4 digits of my phone is 5851.

    Thank you
  • hanqq12hanqq12 Posts: 8FreedomPop Newbie
    JossieG said:

    hanqq12 said:

    JossieG said:

    hanqq12 said:

    Hello,

    I just upgraded to LTE sim from global sim. The new sim is not working for me. I got 4 bars and att, but there is no data signal like 4G or LTE. I could not get internet connection. I've tried restart the device, resetting APN multiple times with no luck.

    Could anyone help me?

    Thanks,

    Hi hanqq12.

    Please try activating the SIM card using this self-help article as reference https://support.freedompop.com/app/answers/detail/a_id/3531.
    Hi Jossie,

    I've done this multiple times already. I've done everything could've done based on this forum and everything could have been found on this website. Could you check this ICCID? 89011704278235788322. My account email is [email protected] My last 4 digits of my phone is 5851.

    Thank you
    Thank you for getting back to us.

    The ICCID of the SIM card shows it has been activated under another email address. Because the old account had a Global SIM card, and since we have transitioned completely to the LTE network, we will be able to transfer the phone number ending in 5851 to the new LTE SIM cards.


    Hello Jossie,

    When could I expect the transfer to be complete?




Sign In or Register to comment.