Netgear Unite Mobile Hotspot

LennieLennie Posts: 12FreedomPop Newbie
I've received my new Netgear Unite Mobile Hotspot device today. I've got a couple of issues with it.
1. my subscription is not updated. I've just received it but the Service Start Date is 3/6/19. Could you update it?
2. the device doesn't work, possibly due to the factory reset. The ICCID number is 89011704278236055994.
Please help.

THanks!

Comments

  • [Deleted User][Deleted User] Posts: 0 admin
    Lennie said:

    I've received my new Netgear Unite Mobile Hotspot device today. I've got a couple of issues with it.
    1. my subscription is not updated. I've just received it but the Service Start Date is 3/6/19. Could you update it?
    2. the device doesn't work, possibly due to the factory reset. The ICCID number is 89011704278236055994.
    Please help.

    THanks!

    Hello Lennie. Thank you for getting in touch with us.

    Upon account review, we have seen that the Service Start Date is correct. The devices are activated upon shipping, as indicated at checkout.

    Regarding the inconvenience with the device. We have gone ahead and refreshed all the account entitlements since no issue with the service was found. Please refer to the following self-help article for instructions to make sure the device is properly set up https://support.freedompop.com/app/answers/detail/a_id/3533/.
  • LennieLennie Posts: 12FreedomPop Newbie
    Hi Jossie,

    I have a problem with my hotspot mobile broadband connection. It worked only once for a short while. As you can see, only 23.54 MB / 2.00 GB of mobile data was used. Could you remotely check if anything wrong with the settings or the devices in itself?

    Thanks!
  • [Deleted User][Deleted User] Posts: 0 admin
    Lennie said:

    Hi Jossie,

    I have a problem with my hotspot mobile broadband connection. It worked only once for a short while. As you can see, only 23.54 MB / 2.00 GB of mobile data was used. Could you remotely check if anything wrong with the settings or the devices in itself?

    Thanks!

    Thank you for getting back to us. Upon account review, we have confirmed the service is completely active on our end. However, we would like to make sure the device is properly set up. You may refer to the following article: https://support.freedompop.com/app/answers/detail/a_id/3533/.
  • gothicgirl1gothicgirl1 Posts: 1FreedomPop Newbie
    Okay, can someone PLEASE help! I received my hot spot netgear for internet today. I am getting extremely frustrated with activating Sim card. The reps I spoke to keep saying I have to send the number but the instructions keep saying if I got it directly from freedom pop it's already activated. I don't even know what number they're talking about. The sim card I have has two rows of long numbers: one on top and one on bottom. I was told I can only contact ONE rep at a time. Okay, fine, but NO ONE is answering my question.
  • CarlosGCarlosG Posts: 2,272 admin

    Okay, can someone PLEASE help! I received my hot spot netgear for internet today. I am getting extremely frustrated with activating Sim card. The reps I spoke to keep saying I have to send the number but the instructions keep saying if I got it directly from freedom pop it's already activated. I don't even know what number they're talking about. The sim card I have has two rows of long numbers: one on top and one on bottom. I was told I can only contact ONE rep at a time. Okay, fine, but NO ONE is answering my question.

    Hello, our team will gladly help you with this issue. Please provide us with the hotspot's MEID, MAC or DEC numbers so we can take a closer look at it.
  • highwayhighway Posts: 2FreedomPop Newbie
    I bought and received Netgear Unite Hotspot from freedompop about a month ago. I have not able to connect to the internet at all via the hotspot. The netgear is showing connection to AT&T network with 2 to 3 bars. I also verified that my APN is setup correctly and still no internet access via the hotspot. I'm assuming my SIM card is all setup correctly, because I got both the SIM card and the Hotspot from freedompop. Is there something I'm missing and can check to see why I'm not able to have internet access?
  • highwayhighway Posts: 2FreedomPop Newbie
    I recently bought and received a Netgear Unite Hotspot from Freedompop a month back. Since then I have unable to gain internet access via the hotspot. I can see from the hotspot that I have connection with AT&T network at around 2-3 bars. I have also verify that my APN on the hotspot is setup correctly, but still no internet connection. I assumed my SIM card and the Netgear Unite was all setup correctly, because I got both from freedompop. Is there something else I have missed or can check why I cannot get internet connection via the hotspot? Please Help!
Sign In or Register to comment.