**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

no mobile data connection with newly activated FP LTE SIM on a VERIZON GSM/unlocked Samsung S6

tomcat7tomcat7 Posts: 11FreedomPop Newbie
I lost my mobile and have replaced it. I've installed and activated my new FP LTE SIM in my new Samsung Galaxy S6 GSM/unlocked (SM-G920V) phone using https://www.freedompop.com/activate. I followed the instructions on https://support.freedompop.com/app/answers/detail/a_id/3322/related/1, but when I get to Android step 5, I do NOT have the LTE indicator at the top in my notifications bar. I *do* have a notification from SETUP WIZARD which says, "SIM card is not from Verizon Wireless." Also when I restart the phone, the VERIZON logo comes up instead of the FreedomPop logo which I had on my lost phone which I purchased directly from FreedomPop.

I am unable to make calls unless I turn on WiFi. How do I get this SIM card to work after I've followed the instruction in the above self-help?

The FreedomPop Messaging app has a notification from Jun1 stating, "Your phone number change request had been completed! You device configuration will now be updated."

Logging into my.freedompop.com or the MyFreedomPop app, I can see my lost Galaxy 5 which has an alert, "Your FreedomPop service is inactive due to an unforeseen technical issue. Please Click here to contact customer service." This is as expected. The number associated with this lost device (...0377) is not associated to the new LTE SIM which has a new temporary number associated to it (...2557 associated to it). How do I get the old number associated to the new device?

Running the FreedomPop Diagnostic app, The "Easily Troubleshoot You Device: I don't have a mobile data connection." says, "Device incompatible under the "Reset your mobile data connection." and "Dial Soft Reset" is greyed out. Looking in the self-help, this seems to be as expected as I have an FP LTE SIM.

I have the "FreedomPop Messaging Phone/SIM" app installed; I have never installed the "Text Free & Call Free" app.

My coverage map shows excellent coverage, and I had no issues with the lost phone.

The new phone is running Android 7.0 at March 1, 2018 security patch level.

I sent an email to customer service on this on Saturday, but have not heard back despite having FreedomPop Phone Premier service. I attempted to Submit A Ticket with this information, and it was rejected saying that I didn't have the FreedomPop Phone Premier service...even though I do.

Best Answers

Answers

  • Rich Sias (16th)Rich Sias (16th) Posts: 3,240FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    @tomcat7 - The phone is not recognizing your SIM. Sounds like the network mode is set for the Verizon network. Find Network Mode in your phone's settings. Some strings will begin with GSM/ and end with /LTE (we hope).
    Also check the APN to be sure it was edited and saved properly. APN value should be fp.com.attz It can be named FreedomPop or what ever you want.
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • tomcat7tomcat7 Posts: 11FreedomPop Newbie
    @Rich Sias (16th) Thank you! APN value is indeed fp.com.attz. There are three options for Network Mode: GLOBAL, LTE/CDMA, LTE/GSM/UMTS. It was GLOBAL, so I changed it to LTE/GSM/UMTS, and it automatically selected AT&T which then connects 3G. However, when I try to call my landline, it says the call is not allowed from this line...call 611. I restarted the phone, and it still displayed the Verizon logo. After entering my PIN, when I selected the phone app and attempted to call my landline, the FreedomPop logo came up and displayed a spinning (loading) icon at the bottom for five minutes. It then asked me to set some permission, which I did. Switching back to the phone app, I dialed my landline, and it displayed a "Calling" overscreen via the Messaging app, but never made the call. I'm very frustrated.
  • tomcat7tomcat7 Posts: 11FreedomPop Newbie
    @Rich Sias (16th) Thank you! I did an experiment last night, and went to a local mall's parking lot to see what kind of reception I would get on the phone. The 4G came up! I opened the MyFreedomPop app, and then clicked the phone app, and was able to call my home landline without issue. (Looking at the apps that it opened, indeed, it was dialing through FP Messaging.) I then used the Waze app to guide me home to see what kind of reception I would get along the way, and all was good.

    CAVEAT: I ended up manually setting the network to AT&T as the automatic selection didn't seem to be selecting anything anymore (Verizon and 311311 were other options). That might have been just a fluke, though. It's a SAMSUNG Galaxy S6 VERIZON/GSM unlocked phone.

    CURIOUSITY: My old phone was a FP phone, and had the FP logo display whenever I restarted the phone. This new one shows the VERIZON logo instead. I don't see the FP logo until I start the MyFreedomPop app. Is that as expected since it's a VERIZON phone with a FP LTE SIM? (I suspect so.)
  • tomcat7tomcat7 Posts: 11FreedomPop Newbie
    Thanks!
This discussion has been closed.