fatcatbetsy

BetsyPattonBetsyPatton Posts: 3FreedomPop Newbie
I have the FP Preloaded Annual 5G plan with FP Phone Premier service added and I am using an Iphone 8 plus. I can not get it to work for the personal hotspot option. How do I do this? I tried my sim card in an Alcaltel phone that I have and the hotspot option works.

Answers

  • Rich Sias (16th)Rich Sias (16th) Posts: 3,274FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    @BetsyPatton - I found this help for iOS 10. Maybe this will work for you. The trick is to update the hot spot APN from regular AT&T to FreedomPop.
    -------------------
    Step #1. Open Settings.

    Step #2. Tap on Cellular.

    Step #3. Now tap on Cellular Data

    Step #4. Scroll down to the Personal Hotspot section.

    Step #5. In the APN field, enter the same APN that's listed under Cellular Data (in some variations, you can skip the APN and just enter some name in the username field below it)

    Step #6. Go back to Settings and you should now see Personal Hotspot. (alternatively, quit the Settings app and then reboot your iPhone/iPad. Then check the Settings)

    FreedomPop's APN is fp.com.attz
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • BetsyPattonBetsyPatton Posts: 3FreedomPop Newbie
    When I click on personal hotspot, a message pops up that says "to enable personal hotspot go to the AT&T website". I'm basically stopped on step #4.
  • Rich Sias (16th)Rich Sias (16th) Posts: 3,274FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    Can someone with iOS 10 check theirs. How to avoid the pop up "to enable personal hotspot go to the AT&T website" and instead go and edit the APN for the personal hot spot ?

    We may need a "step 4 and a half" to add in the list.
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
Sign In or Register to comment.