**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. The free trial lasts for 30 days, after which you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Erroer 631: User disconnected the device (but I didn't) Unable to connect

JLRJLR Posts: 0FreedomPop Newbie
Hello,

I have a 250U and it worked (mostly) for the first two weeks. Starting last week, I get error 631 when trying to connect to the internet. (I did search for this on FreedomPop.com and in the forums but didn't find any results). It says the user disconnected the device but I don't touch it, the keyboard or anything else.

I've tried restarting the computer several times, with or without wifi enabled to make sure that wasn't interfering. I've tried plugging the device into each of three different USB ports on my laptop to verify the one I was using wasn't the problem. And I have only used 94% of my data plan, so I shouldn't be suspended... unless FP disables accounts that don't allow the "top up" at 90%?

Any advice?

Also, I admit I didn't look for any warranty information when I bought the refurb'd 250U, so can someone tell me if it has a 30 guarantee or if it was an as-is purchase?

Thank you in advance for your time and any help you can provide.

Comments

  • What version of Windows are you using? According to the Sprint Smartview download page the device is compatible will all recent versions of Windows, except for Windows 8 RT.

    If you are in a known FreedomPop 4G coverage area and your FreedomPop Stick appears to be stuck (no LEDs illuminated) or the Status LED shows amber with one or none of the Blue Signal Strength LEDs illuminated, take the following steps:

    1. Remove the Stick from your computer's USB port.
    2. Wait 5 seconds.
    3. Reinsert the Stick into your computer's USB port and wait for the device to connect to FreedomPop 4G.
    4. Attempt to browse the Internet by opening your web browser.
    If your Stick remains unresponsive, go to the device utility by typing this number in the web address bar.
    192.168.14.1
    In the device utility for the Stick and select “Help”
    then “Return to Factory Settings.” Reply “Yes” when prompted. The device will restart and connect to FreedomPop 4G.
  • If your Stick is still unresponsive and you cannot get to the device utility of the device, take the
    following steps:
    1. Remove the Stick from your computer's USB port.
    2. Wait 5 seconds.
    3. Reinsert the Stick into your computer's USB port WHILE PRESSING AND HOLDING THE RESET
    BUTTON LOCATED ON THE BACK OF THE DEVICE.
    4. When the Status LED illuminates Amber release the RESET button.
    5. Wait for the FreedomPop Stick to boot up and connect to the 4G network, then attempt to browse the Internet.
  • Sukhnandan SukhrajSukhnandan Sukhraj Posts: 0FreedomPop Newbie
    I have a similar problem, I bought the devise from FreedomPop I was never able to connect, I contacted tech support and they told me it have to be re-activated. A day later I get an e-mail to return the device because it seems to be defective.
    I was told to print a return label at http://bit.lyOLWVyh. this ip address seems to be an error.
    Any suggestions
    Chuck
  • james sedlacekjames sedlacek Posts: 2FreedomPop Newbie
    I have a similar issue. I have probably tried to connect perhaps 50 times in the past 2 weeks and it has managed to connect randomly about 5 or 6 times. Seems to be no rhyme or reason to when it connects.

    Strange things can happens. Sometimes I get the error 631 message. Other times it says it is connected and I get a page in the browser that says it is Sprint and I should click the little button to connect. If I hit the button nothing happens.

    When it does work it works fine.

    I find that the lack of support other than this forum is tragic. I did call support but was on hold for 45 minutes and simply had other things to do. There needs to be some sort of manual, or videos or some form of help in getting started.
  • JLRJLR Posts: 0FreedomPop Newbie
    Hello,

    I'm using a Win 7 laptop, so the OS is supported.

    I tried updating the SprintView program but it says no updates available so that's not the problem.

    I've found the 1-page user manual and a few troubleshooting links via Google, but can't find anything that shows where the reset button is... does the 250U have one?

    Per one of the troubleshooting suggestions I tried updating the PRL profile but also no luck.

    The device still alternates between 631 or not being able to detect that it's even plugged into the USB port.

    Any other suggestions?
  • JLRJLR Posts: 0FreedomPop Newbie
    Solved!

    I uninstalled the Sprint SmartViewer, restarted, reinstalled it, restarted (again), and now it's connecting to 3G without throwing error 631 at me.

    I don't know what caused it to stop working in the first place, but it seems to be cooperating now.

    Only now I have another question... Are the 4G networks exclusive of each other? IE: I'm in the LTE 4G network zone (zip 66547) and the 250U can't seem to find a 4G network. Is that because the 250U is WiMax-only and won't play nice with LTE?
  • Choong KimChoong Kim Posts: 1FreedomPop Newbie
    I'm having similar issues with this particular error message coming up on both a Windows XP computer and a Windows 7 computer except I had never been able to connect using my Freedompop Stick 250u with either 4g or 3g. I just spent 3 hours on hold waiting for a tech support rep last night only to be disconnected.
Sign In or Register to comment.