Can't Add Numbers to Blocking Function in FP Messaging App Settings

me1004me1004 Posts: 37FreedomPop Newbie
On my cell phone, with FreedomPop Sim service with AT&T, I have been trying to use the FP app ( you name it Messaging) function in the app settings to block a phone number for the past several days. I was doing it over WiFi and also tried it over data, same for both, it won't let me add any number to the block list. Any time I click to start adding a number, I can't, instead get a message saying the FP app has stopped working.

But the app has not stopped, although that settings page seems to have frozen. But I can merely click to go back to the previous page, then click into settings again, and try again, and with that, the settings page is working again, so clearly the FP app overall was working, only the settings page froze.

Yes, I am logged into my account in the app.

I tried closing the FP app and reopened fresh, same thing. I restarted the phone (several times over the past few days) to see if that helped, no, nothing helped, it is still doing it. I can no longer block any numbers.

I have tried this a lot of times over the past few days, same every time, I get that message and can't input the number. I note, I did several times check the message box that pops up to send a report to FP, and a few of those times added a note of what the issue is, it occurred to me that FP might not be able to tell from the data sent.

I have had to block a lot of phone numbers in the past, it always worked fine, never a problem. Most recent was just 2-3 weeks ago.

I'm using a Samsung Galaxy S4 SCH-1545 with your SIM chip. I am using a fully updated FP app, v. 24.00.1471.0611, which came out on June 11 -- I have been able to add numbers to block since then. Can you advise?

Comments

  • me1004me1004 Posts: 37FreedomPop Newbie
    SOLVED: I went into Application Manager, and in there selected the FP Messaging app. I opened that. In there, I cleared the cache and all data. Then closed that and Application Manager.

    I then opened my app from the desktop anew, it took me to the info for a new app install, which I simply clicked through, and then after that I tried blocking two numbers, and it worked fine. So the problem was something in the cache or other data files.
Sign In or Register to comment.