**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Trouble connecting to Mifi 4082

I have set up my Mifi 4082, following the FreedomPop instructions. My laptop and phone can see and connect to the network it generates. However, I cannot access any websites. The FreedomPop homepage says "Connecting" but never actually connects. I've tried restarting the Mifi 4082 and restarting my computer/phone. All of the software is up to date and installed properly. I tried changing the "channel" within the System option from 1 to 6 to Auto, and I've tried 3G and 4G options.

I got the following response from FP: "The MiFi 4082 device is capable of getting both 4G WiMax and 3G coverage. The data plan that you are currently on only gets 4G WiMax coverage. With the address that you provided, the location gets fair 4G WiMax coverage and great 3G coverage."

None of my devices can connect to 3G or 4G- all have the same problem, getting to the initial Settings webpage and not being able to connect to any other websites.

Answers

  • @kgatzke‌ Thank you for your message, we just sent you a fix. Please let us know if you continue to experience any issues.
  • alyssa ophovenalyssa ophoven Posts: 1FreedomPop Newbie
    I just received my Mifi 4082 last week and have the same problem. Did you ever get yours working? If so, what was the fix? Thanks!
  • Rich Sias (16th)Rich Sias (16th) Posts: 3,124FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    @alyssa ophoven‌ do you still need assistance ?
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
Sign In or Register to comment.