**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

called party hears me fine, i hear clicking

trin  trin Posts: 0FreedomPop Newbie
basically a psa.

Since 4g is a bust (at least it seems it is) on my byod evo 3d phone, i have been forcing 3g when i am away from wifi. When I call someone, they can hear me fine (they heard themselves echo), but all i hear is loads of clicking and popping interspersed with their speech.

The fix for me was to open messaging, open the menu, click settings, and make the following changes:
Echo cancellation tail: 1000
Echo mode: Speex
Voice audio detection: unchecked
Noise reduction: unchecked
Clock rate: 44.1khz
Audio frame ptime: 20

I messed around with these for half an hour or so until everything sounded good on both ends, hopefully it will help someone out. If the 4g ever ends up working as it did before, this phone will be a beast.

Comments

  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    Awesome instructions!!
  • trin  trin Posts: 0FreedomPop Newbie
    Thanks! This took care of both issues btw, no more echo being heard by the other party, and no clicking on my end. Quality is close enough to groove ip now that I will probably uninstall groove after some more real world testing.
Sign In or Register to comment.