**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Enabling WiFi calling

Is there something that needs to be done to enable WiFi calling on a S3? My new freedompop phone doesn't seem to want to make or receive calls over WiFi.

Comments

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @Nicholas Hyma
    Trying going into setting in your messanger app...

    in the freedompop message app...look at the top left hand side(messaging with a bluebox and a arrow point left) tick the arrow

    scroll down to (settings) tick settings

    scroll down to (Network) tick network

    scroll all the way down to (for incomin calls) and tick all three boxes

    scroll all the way down to (For outgoing call) and tick all three boxses

    Boxes say(use wifi) (use 3g and better) and (use other networks) on both

    try these settings and let me know how it goes

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Nicholas HymaNicholas Hyma Posts: 0FreedomPop Newbie
    Thanks for the quick response. I did as you said and all the boxes were already checked. Is there a way to verify that calls are using the wifi connection? The reason I ask is, I have been having poor call quality in my house with an excellent wifi connection.

    Thanks again
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @Nicholas Hyma

    OH...I misunderstood you first question, you had mentioned you phone doesn't seem to want to make calls on wifi....

    Go back into settings and click media...click clock rate and set it at 44.1khz

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

Sign In or Register to comment.