FreedomPop's Android Messaging Phone/SIM Update (24.00.1388.0302) (Updated 03/02/2019)

145791013

Comments

  • Dee SDee S Posts: 9FreedomPop Newbie
    @njfulwider5 Oh no! Has the button vs slider option been removed from this version of the app? I can't find it in the settings. I can never answer the phone with the slider and with the button it is so easy. I have an HTC Evo 4G (love it as much as you do) and a Samsung Galaxy S III. I've uninstalled this updated app on the HTC to an older version and the button option is back. The Samsung has its own internal option to use the Home to answer calls under Settings > My Device > Call > Answering/Ending Calls but it doesn't seem to be working with this version of the Messaging App. Am I looking in the wrong places?
  • Dee SDee S Posts: 9FreedomPop Newbie
    Has the button vs slider option been removed from this version of the app? I can't find it in the settings. I can never answer the phone with the slider and with the button it is so easy. I have an HTC Evo 4G (love it as much as you do) and a Samsung Galaxy S III. I've uninstalled this updated app on the HTC to an older version and the button option is back. The Samsung has its own internal option to use the Home to answer calls under Settings > My Device > Call > Answering/Ending Calls but it doesn't seem to be working with this version of the Messaging App. Am I looking in the wrong places?
  • shawn andersonshawn anderson Posts: 8FreedomPop Newbie
    i hate the slider button also, is there a way to make it a button again? i am also having the same problem as another user here, when i dial a number and hang up it just rings on the receiver end until someone picks up or the other line drops it. when someone calls it does not ring 75% of the time & when it does it takes about 4 rings before the phone will start to ring. it was working fine before i updated the app, it looks like most of the options in the settings are also gone so there is nothing i can do about it. i want the older version again if possible.
  • S MPS MP Posts: 350FreedomPop Newbie, FreedomPop Expert ✭✭✭
    Very strange...I don't have the "slider" on mine.

    Is this perhaps a setting you have access to? To choose to use the native dialer or not? I'm wracking my memory and think maybe there was an option at one point to choose one or the other and set it to "always" use that option.

    Might be worth a try to do this-

    Try going into your app manager and forget "defaults" in the "Phone" app if there is any default set. (App looks like a green square with a white phone icon on mine)

    On my SIII it's under Settings - App Manager - All
    Then scroll down to the "Phone" app
    Then scroll about half way down to where it says "Launch by default"

    If it's not that...maybe it's only something to do with the older phones? I'll have to check my son's Evo 4G tomorrow.
    I'm not an employee...only a volunteer. If you need official assistance:

    Freedompop Customer Service numbers-(888) 743-8107---(888) 906-3184---855) 703-5785---(888) 673-8518---888) 915-2647--(888) 731-1555--(888) 701-1353, Monday-Friday 8am-8pm PDT.
  • shawn andersonshawn anderson Posts: 8FreedomPop Newbie
    on the old messaging app there was an option to change the slider to a button but, now there is not an option. there are also a bunch of things missing in the settings menu that might help us with our problems if they were still there but, for some reason they decided to remove them which is why i would like to have the old version back. IMO being able to actually receive calls is more important than a little difference in call quality. until they take care of this i am downgrading to the free plan, i am not going to pay for service that is this bad at the moment, worst of all no one from freedompop has bothered to address these problems with the new version of the app or allow us to rollback to the old one or even bother to answer any questions about it on here.
  • shawn andersonshawn anderson Posts: 8FreedomPop Newbie
    i forgot to mention i have a zte force that is having these problems.
  • S MPS MP Posts: 350FreedomPop Newbie, FreedomPop Expert ✭✭✭
    Well...I'd love to check this sliding option on my son's Evo 4G but calling isn't working at all on his. :sweat:

    Going to do some troubleshooting that used to work back when FP was new.

    Let's see...

    we used to
    clear the data from the app manager
    uninstall/reinstall the app
    reset the phone
    turn it off and take out the battery, discharge everything
    reinstall the app
    reset profile/prl

    I think sometimes we had to do it twice...or three times.

    Something will stick!

    Afterall...it seems like this app is working fine for some people with the same exact phones! Got to love when technology wants to be fickle.

    :bleep_bloop:
    I'm not an employee...only a volunteer. If you need official assistance:

    Freedompop Customer Service numbers-(888) 743-8107---(888) 906-3184---855) 703-5785---(888) 673-8518---888) 915-2647--(888) 731-1555--(888) 701-1353, Monday-Friday 8am-8pm PDT.
  • Jeffrey JayJeffrey Jay Posts: 13FreedomPop Newbie
    Pretty much on my S3 a daily check of the settings>network>enable upnp and sip port to use:5060. If unchecked, a "refresh activation data" will be good for one or two incoming calls. Then a check with my home phone. Bleh... At this point my ObiHai 100 VOIP adapter with google voice is WAY more reliable, at least as far as wifi. I don't get out much so I am not sure how well the cellular part of this new app is working.
  • S MPS MP Posts: 350FreedomPop Newbie, FreedomPop Expert ✭✭✭
    Hey Jeff,

    That's so odd. On my S3 it's all working perfectly. No issues at all.

    By the way, the voice quality over cellular is much better. (That won't help you much if it's not working on your set up)
    I'm not an employee...only a volunteer. If you need official assistance:

    Freedompop Customer Service numbers-(888) 743-8107---(888) 906-3184---855) 703-5785---(888) 673-8518---888) 915-2647--(888) 731-1555--(888) 701-1353, Monday-Friday 8am-8pm PDT.
  • AppleBiterAppleBiter Posts: 2FreedomPop Newbie
    Does this mean that freedom pop now uses regular phone line rather than internet data to make phone calls? I had problem getting good enough data signal to make phone calls as it keeps on saying "weak signal" and the person on the other end complains they have hard time hearing.
  • RayDRayD Posts: 36FreedomPop Newbie
    S MP said:

    By the way, the voice quality over cellular is much better.

    @S MP Where did you get the cell update? I don't see it in the Google Play Store or on any of our phones?
  • Carl FalconeCarl Falcone Posts: 46FreedomPop Newbie

    Does this mean that freedom pop now uses regular phone line rather than internet data to make phone calls? I had problem getting good enough data signal to make phone calls as it keeps on saying "weak signal" and the person on the other end complains they have hard time hearing.

    Freedompop will continue to route calls over Sprint's data network or a WiFi connection. If you data connection is poor, your phone will then connect to Sprints cell network. This should alleviate your issues which are my issues too in that I am often in 3G only areas and call quality is poor.
  • Dee SDee S Posts: 9FreedomPop Newbie
    @S MP @shawn anderson My Samsung Galaxy S III is straight from Freedompop not a BYOD. The android "Phone" app isn't under "Application Manager" on my Samsung Galaxy. It may be under "Default Applications" right below that but each option is greyed-out so I can't choose. Yes, Shawn they are a lot of things missing in the Settings menu of the new app. Hopefully the pic I'm posting has successfully uploaded. On the left the old app with my HTC Evo 4G that I reinstalled. Under "User Interface" you could change the slider to a button. On the Samsung Galaxy S III under the Settings > My Device > Call there is an option under "Answering/Ending Calls" to answer with the "Home" button, but it doesn't seem to work with the Freedompop messaging app. I agree Shawn it's more important to be able to answer the call than to have call clarity! This slider just never seems to work. It's very frustrating, I just thought I wasn't doing it right because I slide it and it just slides back and the phone keeps ringing.
  • Dee SDee S Posts: 9FreedomPop Newbie
    @AppleBiter No, Freedompop still uses data through an app to make calls. Linphone is just a different company creating the app for the VOIP and the new app has a clearer quality. All previous updates of the app were from a different app developer.
  • Dee SDee S Posts: 9FreedomPop Newbie
    @RayD My app updated automatically. If you go into your Application Manager and choose the "Messaging" you should be to install an update. At the top is the version. The most recent is 16.01.101.0327.
  • Gregory VernonGregory Vernon Posts: 141FreedomPop Newbie ✭✭
    @AppleBiter yes and no. Freedom pop will still attempt to use data for phone calls. If and only if the data connection is weak will freedom pop use the traditional cell network.

    @RayD it isn't available to current subscribers yet. There are a few beta testers (which - fingers crossed - one day i will be) floating around the forum. They've probably have a fair amount of time with it so far.
  • James LummelJames Lummel Posts: 63FreedomPop Newbie

    Does this mean that freedom pop now uses regular phone line rather than internet data to make phone calls? [...]

    No, it still uses Internet data for making phone calls. The app used to make the calls has changed though and by all reports works better and with better call quality than the previous app.

    If you are in an area with sucky data reception, the new app MAY (or MAY NOT) work better for you. Give it a try.

    James

    PS- the the Powers That Be- need the option to turn off Slide to Answer added back to the app!!
    On today's episode of "History in a Nutshell":

    "Global warming", or "climate change" as it's now called, was created when two politicians were sitting around one day having a brandy and brainstorming on how they could put together their next government funded project that would be a sure-fire way to win the next election at the taxpayer's expense when one of them said to other "Hey, wouldn't it be GREAT if we could figure out how to tax the very air they breath??" ('they', of course, being you and me). Well the other politician happen to be Al Gore and the rest is a matter of history....
  • S MPS MP Posts: 350FreedomPop Newbie, FreedomPop Expert ✭✭✭
    @Dee S I'm on a FreedomPop branded SIII as well.

    I'm not talking about the settings in the FreedomPop Messenger app, but rather the phones main settings.

    The Phone Settings offers up:

    Press the Home Key
    Answer calls by tapping
    Voice Control (you say "Answer" and it works)
    Pressing the Power Key

    Find it by clicking on
    APPS >>Settings (NOT Google Settings) >> My device (tab at top) >> (Scroll down) Accessibility >> Answering/ending calls >> Select the option you prefer.
    I'm not an employee...only a volunteer. If you need official assistance:

    Freedompop Customer Service numbers-(888) 743-8107---(888) 906-3184---855) 703-5785---(888) 673-8518---888) 915-2647--(888) 731-1555--(888) 701-1353, Monday-Friday 8am-8pm PDT.
  • S MPS MP Posts: 350FreedomPop Newbie, FreedomPop Expert ✭✭✭
    edited April 2015 #170
    Also I read that we need to make sure Voice over LTE in call settings isn't checked, that is a known Samsung bug. Somehow it makes the slider to answer calls not work. Although I've yet to find the setting in my SIII. Will keep looking for an answer to the slider for answering calls bug. Like I said, it's a known Samsung issue on other forums. There's probably an answer out there to make it work! :)
    I'm not an employee...only a volunteer. If you need official assistance:

    Freedompop Customer Service numbers-(888) 743-8107---(888) 906-3184---855) 703-5785---(888) 673-8518---888) 915-2647--(888) 731-1555--(888) 701-1353, Monday-Friday 8am-8pm PDT.
  • S MPS MP Posts: 350FreedomPop Newbie, FreedomPop Expert ✭✭✭
    (By the way...that doesn't have anything to do with VOIP over LTE, just to clarify)
    I'm not an employee...only a volunteer. If you need official assistance:

    Freedompop Customer Service numbers-(888) 743-8107---(888) 906-3184---855) 703-5785---(888) 673-8518---888) 915-2647--(888) 731-1555--(888) 701-1353, Monday-Friday 8am-8pm PDT.
  • Saba larriSaba larri Posts: 4FreedomPop Newbie
    Hi, my s3 is not receiving any call, i did reset updated Perl profile many times but nothing works. Enabling upnp works for few times then it stops after some time. I am writing he're to get any direction and as usual customer care is not responding. Looks like i wasted money. Please suggest if there is any setting to make it work.

    Thanks-
  • Jeffrey JayJeffrey Jay Posts: 13FreedomPop Newbie
    @Saba larri On my S3 I have to use the "Refresh Activation Data" which seems to be good for one incoming call on wifi, then I have to check UPNP and "SIP Port to Use" 5060--good for a few calls, then repeat. Daily I have to refresh. Maybe refresh after each incoming call will work--ugh. Hopefully they fix this soon.
  • Indy YangIndy Yang Posts: 18FreedomPop Newbie
    has anyone noticed echo on the other end? I could not hear any echo, the sound was clear, however, whoever I called kept telling me there were lots of echos on her/his end.
  • phonton Qphonton Q Posts: 37FreedomPop Newbie
    Same here. Echoes on the other end.
  • Jeffrey JayJeffrey Jay Posts: 13FreedomPop Newbie
    UPDATED 04/20/2015 Linphone Android App: version 16.01.153.0418

    So far with this app on my S3: 1 incoming call on cell 4Glte, 4 bars, didn't ring my phone(trading #'s, person standing next to me) and no missed call indication. One txt. msg. that only gave me only the last message until the app crashed and when it restarted the rest of the earlier messages suddenly showed up. Test calls from home phone on wifi are coming through. Outbound calls seem to be working fine on cell and wifi. Sound quality great on my end, I need to ask about echo on other end. No obvious change in battery life.
This discussion has been closed.