Samsung Galaxy SII (from Groupon): can't receive texts

Niccolo' RonchettiNiccolo' Ronchetti Posts: 34FreedomPop Newbie
I bought a Samsung Galaxy SII from Groupon a few weeks ago, and I set up my account and connected my phone once I received it. At first it worked just fine, I could text and receive texts, the wifi was doing well, and I had the 3g, 4g and wifi icons all together at the top right of the screen.
A few days ago I stopped seeing the 3g icon. I didn't pay much attention at first and it was not a big deal since I am on wifi 90% of the time… but then I realized yesterday that although I could text, and my texts were correctly received, I was not able to see any reply.
My account online shows that I am receiving those texts, but the Freedompop Messaging app is not showing anything.
I came to this forum and others and saw that many people had the same issue, or similar ones (like, they could only receive but not send, or similar problems with calls), on other devices.
I tried all of the fixes that were suggested: update my PRL and my profile, and changing all the options that could prevent me from receiving texts:
my mobile data is checked under Settings>Wireless and network>More settings>Mobile networks
Restrict background data is unchecked and Auto sync data is checked under Settings>Wireless and network>Data usage
I tried forcing the stop of the Messagging app and then clearing data,
I tried removing all the updates of the Messagging app - again, useless, so I reinstalled them again.

Eventually none of this seemed to work. I turned off wifi and suddenly the 3g icon reappeared and with it I received (all at once) all the texts sent to me during the past few hours (most of them were sent by myself from another phone, as I was trying to figure out if a new options setting was working).
Keeping the wifi off and hence allowing the 3g to turn itself back on, I don't have any problem in receiving texts. But as soon as I turn on the wifi and thus 3g disappears, I am again unable to receive texts.

Is there any solution? Clearly turning wifi off is a very temporary fix, and I really need to be able to send and receive texts using wifi.

Thanks in advance for all your help.

Best Answer

«1

Answers

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @Niccolo' Ronchetti
    Good job on the trouble shooting...how much playing around did you do with the app settings?

    Did you make sure you was logged into your Google account? visit the play store and make sure you can go to settings...

    also I am kinda confused on the background auto sync? Are they enabled? You want to make sure it is all enabled..

    On the messenger app...You went into the app...Force stopped and cleared cache...did you also do the play store?

    Take a peek at this post>>>>

    https://forums.freedompop.com/discussion/5346/lets-talk-about-the-new-update-version-28-15-05-36-1020-oct-20-2014-and-older-app-version-27#latest

    might find something usefull

    let me know..and feel free to PM me if you have any more issues, or @sign my name here...

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Niccolo' RonchettiNiccolo' Ronchetti Posts: 34FreedomPop Newbie
    @njfulwider5‌
    I didn't spend much time on the settings for the messaging app, but overall it took me 2-3 hours before I hit this temporary solution… and it was more luck and frustration than anything else.

    I did not check that I was logged into my google account before running all the operations I described, but I am always logged in (I think) - or at least every time I checked I was logged in. I can easily go to settings in the playstore, is there any option I need to modify there?

    In Settings>Wireless and network>Data usage>Setting I have (among others) two different options: "Restrict background data" (which is now unchecked, like I think it should be) and "Auto sync data" (which is checked). Is there somewhere else a setting called "Background auto sync" that I need to change?

    I tried forcing stop and clearing cache for the google play store app, but still can't receive any text.

    Now I am checking the (very useful, thanks!) post that you linked with a bunch of advices to fix issues.
    In your post of october 21 (one of many, actually) you mention 2 simple settings (Background Data and Auto Sync) that may get **** up and that I should check. Unfortunately, my phone does not have "Accounts and sync" under Settings>Accounts>. I can only see "Google", "WhatsApp" and "Add account". You mention that different models may have a different path, and the last post at that link specifies a path that I described in my question: Settings>Wireless and network>Data usage>Menu>Auto sync data (which I have checked). So this setting is also as it should be.

    Similarly, I don't have "use phone for Data connection when Wifi is unavailable" under Mobile networks: I have "Mobile data" (checked) and "Connections optimizer" (also checked).

    I set all the other options as explained in the post you linked. Still no text received. Any other idea?
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    edited October 2014 #5
    The only thing that might be different is the background data sync, but I believe you have it correct...don't worry about that settings....

    yours is
    Restrict background data is unchecked and Auto sync data is checked under Settings>Wireless and network>Data usage

    If you have all you settings correct....that you should focus on the settings I have available for the app..

    see if you can find this settings(should be the native phone app setting in settings..

    on the phone not the app....>>>>

    settings and than find Call---tick call and scroll down to use internet calling--click only for internet calls...

    you can also try this..

    did you force stop the play store app? clear cache?

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    settings and than find Call---tick call and scroll down to use internet calling--click only for internet calls...

    On my android it a phone symbol in settings

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @Niccolo' Ronchetti

    if you can't get threw a little later...just PM me..I'll be on here for awhile...

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Niccolo' RonchettiNiccolo' Ronchetti Posts: 34FreedomPop Newbie
    @njfulwider5‌
    Thanks for your reply.

    I didn't play much with the settings of the messaging app, but overall it took me 2-3 hours by playing around with the phone and the forums online before I run into this temporary solution - it was more luck and frustration than anything else.

    I didn't know I had to make sure I was logged into my google account as I changed the settings. Nonetheless, I think I was b/c every time I checked the playstore it appeared to have been logged in, and I receive emails on my gmail account instantaneously.

    I read the post that you linked. The "background auto sync" option that you mention appear to be under Settings>Wireless and network>Data usage>menu>"auto sync data" which was enabled as I was doing all the changes that I tried before.

    I didn't try to force stop and clear the cache in the play store too. I just tried though, and nothing helps - I still can't receive anything.

    I read carefully through the post and applied all the changes mentioned. Sometimes the path was different on my Galaxy S2 but I think I found them all. For example in one of your post of October 21 you mention the option "Use phone for data connection when wifi is unavailable". Now, under Settings>Wireless and network>More settings>Mobile networks I have the following two options (both enabled): "mobile data" and "connections optimizer". I think one of the two covers the "use phone for data…" - perhaps the connections optimizer?

    In the post above the one I just mentioned, you consider two options, "Auto Sync" and "Background Data". Now, I was able to find "auto sync" like I said, but what exactly is the "background data" option about? I find a similar option under the same path of "auto sync" (see above), but this option is "Restrict background data" which (it seems) make sure that I don't overpass the amount of data that my plan allows - after I manually set this limit into the "Data usage" tab.
    Right now, I have "restrict background data" unchecked - is that correct? I don't see how restricting data could make me receive texts that I can't receive now.

    Since I seem to be able to receive texts when in 3G while I can't when in wifi, is there a way to keep both at the same time? This would fix the problem. Perhaps an option that tells the phone to keep both on at the same time, but use wifi for data and 3G for calls and texts?
  • Niccolo' RonchettiNiccolo' Ronchetti Posts: 34FreedomPop Newbie
    I can't find "Call" in settings - nor anything that resembles it or that has a phone as icon.

    Here's what I have in settings:

    Wireless and network>
    Wi-Fi
    4G settings
    Bluetooth
    Data usage
    More settings

    Device>
    Home screen mode
    Blocking mode
    Sound
    Display
    Storage
    Power saving
    Battery
    Application manager

    Personal>
    Location services
    Lock screen
    Security
    Language and input
    Backup and reset

    Accounts>
    Google
    WhatsApp
    Add account

    System>
    Motion
    Accessory
    Date and time
    Accessibility
    Developer options
    System Update
    About device
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @Niccolo' Ronchetti

    Looks like I'll have to do some research on you phone....

    Did you fix the issue? and how did you stumble onto it?Your temp solution?

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Niccolo' RonchettiNiccolo' Ronchetti Posts: 34FreedomPop Newbie
    The fix is simply to turn off wifi. In this way, 4G and in particular 3G kicks in, and this lets me receive texts.

    I am not sure if I just happened to turn off wifi accidentally, or if I was walking around an area with no wifi on and I suddenly received all the texts that I have been trying to send myself for the previous 3 hours… at any case, it was not a specific attempt.

    The problem is that the phone does not allow me to turn on wifi and 4G at the same time… and it looks like I won't have 3G either unless 4G is on: the 3G icon appears a few moments after I turn on 4G.

    Thanks for your help.
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @Niccolo' Ronchetti
    You should be able to use 4g and Wifi at the same time, You phone will always pick wifi over 4g or 3g?, unless you have wifi off?

    The problem is that the phone does not allow me to turn on wifi and 4G at the same time… and it looks like I won't have 3G either unless 4G is on: the 3G icon appears a few moments after I turn on 4G.

    am i reading it wrong? are you trying to run them together?

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Niccolo' RonchettiNiccolo' Ronchetti Posts: 34FreedomPop Newbie
    You are reading it right, the phone just doesn't allow me to have both wifi and 4G on at the same time. Or when it does, it always picks wifi over 4G and 3G.
    In details, here is what happens.
    If I have wifi on and I try to turn on 4G, it tells me I should turn wifi off first.
    If I have 4G on and I try to turn in wifi, it lets me but the 3G icon disappears and I stop receiving texts. As soon as I turn wifi off again and the 3G kicks in, I receive the texts sent while wifi was on.
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @Niccolo' Ronchetti
    Sound like your phone is trying to do what it was designed to do..

    on the phones I have...If I have 4g on, it will pick wifi over 4g-unless I have it off..

    When it allows you to turn on 4g...the 3g icon disappears....what icon replaces the 3g symbol?

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Niccolo' RonchettiNiccolo' Ronchetti Posts: 34FreedomPop Newbie
    When the 3G icon disappears, the wifi icon replaces it. Whenever wifi is turned off, 3G is active.
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    edited October 2014 #16
    @Niccolo' Ronchetti
    Ok so that is Good news and normal behavior.....

    When Wifi is turn on, you have no service?

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Niccolo' RonchettiNiccolo' Ronchetti Posts: 34FreedomPop Newbie
    When the wifi is on, I can send texts, browse the internet, and make and receive calls. Apparently, the only thing that doesn't work is receiving texts.
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @Niccolo' Ronchetti

    Ok..and when you go to your play store...your logged in...it has your google name when you go into settings?

    try to untick

    you said

    ((Right now, I have "restrict background data" unchecked - is that correct? I don't see how restricting data could make me receive texts that I can't receive now.))

    You need data refresh inorder for an app to receive text...we are dealing with a VOIP app, and not normal cell service...

    try just the opposite with these settings///one at a time..The other setting too

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Niccolo' RonchettiNiccolo' Ronchetti Posts: 34FreedomPop Newbie
    Yes, when I open the Play Store and open the menu on the top left corner, it has my gmail address on top of everything (below is "Store home", "my apps", "my wishlist"….).

    When I try to check "restrict background data" it asks me to set a mobile data limit, before I can tick that option. So I set a 80GB limit and checked "restrict background data". I just tried to text myself from my old phone, and still I get no text. Moreover, there's now a triangular icon with a ! inside on the top left of the screen. Again, I had to switch to 3G by turning off wifi in order to get my text.

    What other options shall I try changing (one at a time)?
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    edited October 2014 #20
    What was the other setting

    you said
    Now, I was able to find "auto sync" like I said, but what exactly is the "background data" option about? <<<Auto sync>>

    make sure it is enabled and make sure it has google as one of the synced

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Niccolo' RonchettiNiccolo' Ronchetti Posts: 34FreedomPop Newbie
    The option "Auto sync data" under Settings>Wireless and network>Data usage>menu is enabled, like it has always been. But it doesn't give me any option as to "what" is synced. It's just a checkbox, I cannot control (at least, not from there) which apps are synced and which ones are not. Where do I go to make sure that google is synced?
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @Niccolo' Ronchetti
    If its not there, it sync everything it needs to sync....

    I have a crazy thing to try.....It worth a shot....try resetting your wifi router....

    You already tried all the app setting that I have in my post? I can walk you threw those..if you want...

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Niccolo' RonchettiNiccolo' Ronchetti Posts: 34FreedomPop Newbie
    After changing the auto sync data and changing it back, I cannot now send texts using 3G: a closed envelope with a red triangle sign with a ! inside appears.
    I can still send texts using wifi, but cannot receive it. It's becoming quite ridiculous.
  • Niccolo' RonchettiNiccolo' Ronchetti Posts: 34FreedomPop Newbie
    I cannot reset my wifi router, I live and work on a university campus and routers are everywhere - but none is accessible to me. At any case, the first few days everything was working fine… and I don't think the university changed anything in its routers, or turned them off and on.

    I tried the following hints from your post:

    1. in the freedompop message app...look at the top left hand side(messaging with a bluebox and a arrow point left) touch the arrow

    scroll down to (settings) touch settings

    scroll down to (Network) touch network

    scroll all the way down to (for incoming calls) and check all three boxes

    scroll all the way down to (For outgoing call) and check all three boxes

    Boxes say(use wifi) (use 3g and better) and (use other networks) on both

    2. in the freedompop message app...look at the top left hand side(messaging with a bluebox and a arrow pointing left) touch the arrow

    scroll down to (settings) touch settings

    Scroll down to (media) touch media

    Touch the (Clock Rate) and a pop up will show you a list of settings

    Touch the (44.1 KHz)

    3. this I couldn't do exactly as explained, b/c my phone does not have those options. But we discussed the "background data" thing already

    t The Home page>>>Click Menu>>>Than Tick Settings>>>>Tick Accounts and Sync>>>>Make sure Background Data and Auto Sync are check marked....To save on data and battery, you can manually disable all apps below(manage accounts). Do not touch Google...Leave Google to sync.

    should be pretty close for the other androids...(please if your reading this, please add the instructions to get to the (accounts and Sync) settings

    4. To make sure your logged into Google account. I just tell people to go to the play store and make sure you can check the update on WiFi only box in Play store settings. You have to be logged into your Google account to access the play store. On you phone Click Menu>>>>Than Tick All Apps>>>>tick play store app>>>arrow in the top corner pointing left>>>tick that>>>look for 3 horizontal line in the left corner>>>tick it>>>click settings>>>than auto update>>>tick auto-update apps over WiFi only. Now to save on battery>>>un-check notifications while in settings…..

    5. I couldn't do this b/c my phone doesn't have that option: we discussed this already

    Another setting to make sure is always correct...Go to settings...menu---settings---wireless network--scroll down to mobile network and make sure it has a check mark...Use phone for data connection when wifi is unavailable…

    6. This I couldn't do b/c there is no "call" option in my Settings list

    Another setting that gets missed...Go back to settings and than find Call---tick call and scroll down to use internet calling--click only for internet calls…

    7. Tried both of these

    Our androids are like tiny little PC's. Every once and awhile they need to be reset. Most phones you hold your finger on the power button, till it ask(shut off phone)-(Airplane Mode)-(Restart Phone)...Click the restart phone and it will clean up the android...Making it snappier than before...

    Same with The Freedompop messenger app and the Play store app. Go to the settings in your phone....Find and click Applications..Than Find and Click Manage Applications...Find the app(freedompop messenger) or (Play Store). Click the app in question.....Click Force Stop and Than Click Clear cache, not clear data. Go Back to the home screen and log back into the app.

    Let me know what else can be tried.
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    edited October 2014 #25
    I didn't realize you live on a campus....what happens when you use a different wifi other than the campus?
    Another setting to make sure is always correct...Go to settings...menu---settings---wireless network--scroll down to mobile network and make sure it has a check mark...Use phone for data connection when wifi ?????
    the above should be in the same place as your wifi setting? network settings?

    Wireless and network>
    Wi-Fi
    4G settings
    Bluetooth
    Data usage
    More settings

    Your ip could be having issues with incoming request...Campus wifi is usually very secure in there settings...Do you have any friends that live off campus, with a wifi connection you could test?

    Most hotspots..like the library, coffee shop...McDonalds..ETC ETC....The wifi is extra secure..I am surprised you got away with a PRofile and PRL update....But you can do those on 4g...

    let me know....

    just to recap...Everything works, except...incoming text when on wifi....

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    You also already tried the Force stop and clear cache in both Freedompop messenger and the Play store applications...

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Niccolo' RonchettiNiccolo' Ronchetti Posts: 34FreedomPop Newbie
    As I said, my "Mobile networks" option is under Wireless and network>more settings>
    Inside "Mobile networks" I can see two options:
    "Mobile data" enable data access over mobile network (this one is checked)
    "Connections optimizer" Intelligent Mobile Network and Wi-Fi Settings (this one is also enabled - it appears to be a Spring thing).

    I could try with a non-campus related connection, but not right now. I'll let you know.

    And to recap, yes. Everything works, except incoming text on wifi.
Sign In or Register to comment.